Forwarders won't work on my Wii :(

Discussion in 'Wii - Backup Loaders' started by Delta517, Jan 11, 2013.

Jan 11, 2013
  1. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    So I've been trying to get a CFG USB Loader forwarder to work for hours now, but no success :( I made sure the dol is in USB:/apps/usbloader and I've also updated the IOS58 :/ I tried different versions of the forwarder, but not one of them will work :( I also tried WiiXplorer and not even that would work, so it gotta be something with my Wii! :O I'm running on 3.2E and using a 4gb memory stick which is formatted to FAT32. Booting both CFG and games from it on HBC works flawless :P
     
  2. lwiz

    Newcomer lwiz Advanced Member

    Joined:
    Sep 23, 2012
    Messages:
    60
    Country:
    Finland
    Mine is in USBloader_cfg, could the missing "_cfg" be the issue?
     
  3. Jayro

    Member Jayro MediCat DVD Developer

    Joined:
    Jul 23, 2012
    Messages:
    3,367
    Location:
    Octovalley
    Country:
    United States
    SDHC cards generally don't work well unless they are in a USB reader. The SD slot never works right with them. Try a 2GB or smaller.
     
  4. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Hmm...I'll try that now :) Can't remember if I have tried that before though, but I don't think it will work since I couldn't even get WiiXplorer to work :( I'm probably missing a IOS since I'm only on 3.2E :/
    Im using a 4gb Memory Stick, not a SD Card ;)
     
  5. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Didn't work :(
     
  6. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Do you think updating to 4.3E would make it work? :)
     
  7. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    first, you have to know the path(s) the forwarder is pointing too.... this shouldn't be a problem if ur using an official or mainstream forwarder. if you're using a non-mainstream, custom-made forwarder, it could point to anything really.

    second, the forwarder might require IOS58. if you have it, you would have installed it manually at some point as it wasn't available when SM3.2 was current. there are ways to see if you have IOS58 (check which IOS HBC is running on, or use MMM or wiiMod). the system menu version itself is irrelevant. you can get IOS58 via Modmii or NUSdownloader.... though a full modmii remod isn't a bad idea either; if ur missing some IOSes such as 58, you may also be missing others and/or have old cIOSes.

    hope this helps. Modmii link is in my sig.
     
  8. svosin

    Newcomer svosin Member

    Joined:
    Jan 17, 2013
    Messages:
    19
    Country:
    Russia
    Try IOS58 installer
     

Share This Page