Followed Instructions - Getting Nothing inserted into Game Card Slot

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rockstead, Oct 24, 2013.

  1. Rockstead
    OP

    Rockstead GBAtemp Regular

    Member
    107
    5
    Sep 10, 2013
    Canada
    First time Gateway and 3DS user here. Opened both my 3DS and Gateway together.

    I do have the luxury of having 2 x Gateways and 2 x MicroSD cards to troubleshoot.

    It keeps telling me that no Card is inserted in to game slot.
    1. I Ran the exploit on the blue card.
    2.Copied launcher.dat to root of 3DS SD card,
    3. Ran win32diskimager-v0.9Imager on Sandisk 2GB MicroSD, and wrote GW 3DS test rom, placed it in Red card.
    4. Booted up 3DS, Settings, Other, Profile, DS Profile, it reboots but still doesn't find cart.

    I tried the same thing on 2 different 2GB SD cards, one was a cheap one and one was a Kingston.
    I tried placing the MicroSD in my second Red Gateway Card, same problem.

    Maybe my version of Win32 Disk Imager?

    Any Help appreciated.
     
  2. MushGuy

    MushGuy GBAtemp Advanced Fan

    Member
    892
    275
    Feb 11, 2010
    United States
    What's your current firmware?
     
  3. ernilos

    ernilos GBAtemp Regular

    Member
    152
    140
    Aug 28, 2013
    United States
    CAT
    GW_testrom it's only for test FPGA, SPI, write&reading, you need write an game for see it in menu
     
  4. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    testrom is only for testing the gateway card. It's not a real rom so you can't see any icon on the main menu. Try with a rom from any 3DS games.
     
  5. Rockstead
    OP

    Rockstead GBAtemp Regular

    Member
    107
    5
    Sep 10, 2013
    Canada
    Problem resolved, thanks for the replies.

    It was two fold. First my first el cheapo 2GB SD Card did not work with the Gateway, then I didn't have the instructions for the test rom expecting it to show up in the 3DS when I was using my second Kingston 2GB microsd but once I got an actual game rom on the Kingston microsd, the game booted.

    Actually the game hung the first time, then I rebooted and then it worked.
     
  6. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Now you can test by yourself if Gateway will work with a 64GB MicroSD formatted in FAT32.
     
  7. Rockstead
    OP

    Rockstead GBAtemp Regular

    Member
    107
    5
    Sep 10, 2013
    Canada
    True but I didn't want to be the guinea pig, I don't actually own a 64GB Microsd, so I would be taking a chance ordering one only to find out it doesn't work.

    Not to mention, from the experience I just had, I will spend the extra money for a name brand like Kingston, the crappy no name I just tried didn't work while the Kingston did.

    Hopefully someone else can confirm, maybe someone can pull one out from their camera and confirm, ill suggest that in the other thread.
     
  8. Mangekyou

    Mangekyou Advanced Member

    Newcomer
    57
    5
    Oct 19, 2013
    Guatemala
    I'm having the same issue. but I do have a rom image on the microSD card and when I insert the gateway in gateway mode it wont recognize anything. I already tried with several different microsd's but no luck.

    Any advice would be really appreciated.
    Thanks
     
  9. Kupie

    Kupie GBAtemp Regular

    Member
    224
    100
    Jun 9, 2013
    United States
    I have a 64 GB Micro SD card...

    What is everyone obsessed about testing on this thing? Flashing an image, or formatting it and launching the Gateway.NDS file?

    Here's what I have:
    http://www.amazon.com/gp/product/B009QZH6JS/
     
  10. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    I don't, he was and the mystery is pretty much solved. You are late.