FlashMe with MAX Media

Discussion in 'Other Flashing Hardware & Software' started by ivanmmj, Sep 6, 2009.

  1. ivanmmj
    OP

    ivanmmj Newbie

    Newcomer
    3
    0
    Sep 25, 2008
    United States
    I know that FlashMe isn't compatible with Max Media, but I just thought of something. Does FlashMe also have that pictochat that is in my DS Lite? I wonder how hard it would be to remove pictochat and incorporate the Max Media firmware update (since it just boots a newer nds file, so any backup loader can boot it.) That would make it so I would no longer have to carry around both slot cards.
     
  2. SifJar

    SifJar Not a pirate

    Member
    6,022
    893
    Apr 4, 2009
    uh, what?
     
  3. ivanmmj
    OP

    ivanmmj Newbie

    Newcomer
    3
    0
    Sep 25, 2008
    United States
    The default Firmware has a "game" inside it. PicoChat.
    The reason FlashMe doesn't work with the Max Media is because the Max Media needs a particular software to be ran in order to access the drive. Can we replace the PicoChat with the Max Media software (released as an update in nds format by them) so that we can use Max Media with FlashMe without having to carry around both cartridges.
     
  4. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    Nope, you're stuck with having to use the Max Media Launcher card in slot-1, which really isn't much of a hassle. OR you could do like what I did several years ago, and just buy a proper slot-1 flashcard, don't get me wrong the MMD was a great device, and the newer max overload version are fantastic, but it definitely is on the lower end of the totem pole as far as flashcards go.