Flashcard compatible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by EMKBRO, Jan 21, 2016.

  1. EMKBRO
    OP

    EMKBRO Newbie

    Newcomer
    9
    0
    Jan 21, 2016
    Brazil
    Anyone know if this flash card works in firmware version 8.1?
     

    Attached Files:

  2. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    Sadly, it was blocked a little while back (7.x or 6.x I think?)