Flash card check ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by steve007, Dec 10, 2013.

  1. steve007
    OP

    steve007 GBAtemp Fan

    Member
    430
    15
    Oct 7, 2007
    United States
    Nottingham
    Did the new update block flash cards ?
    Yes / No

    I own the DSTWO
    I am updated to Ver. 6.3.0-12U

    The new update is

    mii Ver. 3.3 ? I have no idea what that is.

    Well tell me if I well have to wait for a DSTWO firmware update .


    Thank you
     
  2. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Wait.

    Also: 3.3 is Mii Plaza ver; 3DS ver is 7.0.0-13
     
  3. corim123

    corim123 Advanced Member

    Newcomer
    96
    10
    Aug 1, 2007
    United States
    My understanding is DSTWO doesn't work yet.
     
  4. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    My R4i 3DS still works on 7.0
     
  5. steve007
    OP

    steve007 GBAtemp Fan

    Member
    430
    15
    Oct 7, 2007
    United States
    Nottingham


    Yes but you can't use the internet with it with the 3DS games right ?

    Mean play online ..
     
  6. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    He's referring to his DS flashcard. Nintendo apparently focused only on blocking DSTWO, since it's the most effective DS flashcart up to date.
     
  7. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    Ah the card I'm talking about is for DS games only so it doesn't play 3DS games. Everything else works fine though
     
  8. steve007
    OP

    steve007 GBAtemp Fan

    Member
    430
    15
    Oct 7, 2007
    United States
    Nottingham
    Hello again,

    I own a 3DS. I don't have a DSI or DS right now can you walk me through again what I need to do in this case please and thank you.

    This is regards to the new update yesterday