First 3.56 crypted games are coming

Discussion in 'PS3 - Hacking & Homebrew' started by Sotoro, Mar 3, 2011.

  1. Sotoro
    OP

    Sotoro GBAtemp Fan

    Member
    404
    0
    Apr 7, 2008
    Gambia, The
    So the first game that requires 3.56 is already out: Fight Night Champion (EU not US version) and the next one is alreay confirmed: MLB The Show 11.
    There is currently no way to play this games with kmeaw 3.55, not until someone patches lv2 to allow unsigned code boot, but even then we need the npdrm keys to get upcoming updates.
    Hopefully we'll see some progress here in the near future :/
     
  2. Arshes91

    Arshes91 GBAtemp Regular

    Member
    264
    6
    Sep 22, 2010
    Italy
    [​IMG] so this is the first game have the new firmware 3.56 for blocking homebrew and ecc. for me are very simple to delete this update on comogenie will sostitute the old update and will works perfectly
     
  3. Sotoro
    OP

    Sotoro GBAtemp Fan

    Member
    404
    0
    Apr 7, 2008
    Gambia, The
    No one has found a way to patch the eboot.bin to get it work. So it seems to be, that this is no longer working like before.
     
  4. Arshes91

    Arshes91 GBAtemp Regular

    Member
    264
    6
    Sep 22, 2010
    Italy
    i know has the problem for this but if i see the file Ps3 update and contain Updat PS3 3.56 and sostitute the firmware 3.55 into the game will works [​IMG] im not sure but only test
     
  5. xfcrowman

    xfcrowman GBAtemp Fan

    Member
    431
    13
    Mar 14, 2009
    United States
    I just saw this on psx-scene. I don't have Fight Night Champions (EUR), but it looks like someone has figured out how to modify 3.56 eboots so that they can run on 3.55.

    There are confirmations that this modified eboot will work on kmeaw 3.55 [​IMG]
     
  6. Sotoro
    OP

    Sotoro GBAtemp Fan

    Member
    404
    0
    Apr 7, 2008
    Gambia, The

    It's only working for Fight Night Champion, because they are using the eboot.bin from the US release, which still requires 3.55 - so no there isn't really a fixed eboot.bin and the upcoming releases will require 3.56 in both regions...

    @Arshes91: No this is not working.
     
  7. yoitsme

    yoitsme Advanced Member

    Newcomer
    63
    0
    Sep 30, 2008
    United States
    It's working for me the European version of FNC. I'm on kmew 3.55 CFW A re you talking about trying to play it on FW 3.41?
     
  8. Sotoro
    OP

    Sotoro GBAtemp Fan

    Member
    404
    0
    Apr 7, 2008
    Gambia, The
    If you have a release with the us eboot.bin inside it's working, i posted that before, but the normal EU version with the EU eboot.bin isn't working on any CFW at the moment.
    And it will be no longer possible to use this method, because upcoming games like MLB11 will need 3.56 in both region releases...
     
  9. MrCooper

    MrCooper GBAtemp Regular

    Member
    165
    0
    Apr 2, 2010
    United States
    The United States of retard
    Oh lawdy this is good because sony is just about to update again LOLOLOLOLOLOLOLOL

    Update version 3.60 is coming between March 6-20
     
  10. Sotoro
    OP

    Sotoro GBAtemp Fan

    Member
    404
    0
    Apr 7, 2008
    Gambia, The
    It's confirmed that MLB11 isn't working. Eboot fix or anything else isn't working here, because it crypted with 3.56 appldr keys.


    [​IMG]
    [​IMG]
     
  11. xfcrowman

    xfcrowman GBAtemp Fan

    Member
    431
    13
    Mar 14, 2009
    United States
    Sorry - I didn't realize that the fix used the eboot from the USA version. It's too bad that a workaround hasn't been developed yet, and it doesn't look like one will be available any time soon [​IMG]
     
  12. Arshes91

    Arshes91 GBAtemp Regular

    Member
    264
    6
    Sep 22, 2010
    Italy
    oh man is mean epic fail o_o but me i dont never give up il try soon this game (maybe) or someone has time to fixing