firmware updater4.0 and BL gamma0.3

Discussion in 'Wii - Hacking' started by Levente, Apr 3, 2009.

  1. Levente
    OP

    Levente GBAtemp Regular

    Member
    3
    Nov 28, 2006
    Hungary
    Hello!

    I've got a problem. I installed with waninkoko's firmware updater 4.0 the sytemmenu, the shop channel and a couple of IOS. Before this I installed IOS60 with the signing bug. Now the backup launcher gamma0.3 DOES NOT boot from the disk channel, when I press B in the program, it restarts, then I go to the disk channel, the game is shown but when I press start it says an error has occured....
    The backup launcher gamma0.3 DOES boot when I press the A button.
    I have cIOSrev9 installed.

    Somebody with the same problem?
     
  2. Levente
    OP

    Levente GBAtemp Regular

    Member
    3
    Nov 28, 2006
    Hungary
    Should I downgrade to 3.2? Or will the dowgrade kill the Sd channel?
     
  3. Levente
    OP

    Levente GBAtemp Regular

    Member
    3
    Nov 28, 2006
    Hungary
    On 4.0 I cannot install cIOS usb2 beta3, but I can install cIOS usb2 beta3 with the DIP modules.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice