firmware 9.4.0-21E working ninjhax

Discussion in '3DS - Nintendo Network' started by madman587587, Aug 9, 2015.

  1. madman587587
    OP

    madman587587 Newbie

    Newcomer
    5
    0
    Aug 9, 2015
    my nintendo 3ds xl is that firmware
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,270
    Mar 19, 2013
    United States
    Ninjhax works on the newest firmware currently (9.9)
     
    NoNAND likes this.
  3. madman587587
    OP

    madman587587 Newbie

    Newcomer
    5
    0
    Aug 9, 2015
    how do i access rom's. is there a homebrew that supports playing 3ds or will i need a flashcart?
     
  4. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,270
    Mar 19, 2013
    United States
    3ds roms require a 9.2 or below console
     
  5. madman587587
    OP

    madman587587 Newbie

    Newcomer
    5
    0
    Aug 9, 2015
    so because i have a higher number/greater firmware id need a flashcart. i originally had 9.2 but updated 10 minutes before i thought hacks, guess i what, i wanted to view the estore
     
  6. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,270
    Mar 19, 2013
    United States
    The flashcart that works on firmwares higher then 9.2 is a bad choice because nintendo added new AP to games so they cant be played

    cfw and gateway bypasses this AP check
     
  7. madman587587
    OP

    madman587587 Newbie

    Newcomer
    5
    0
    Aug 9, 2015
    what about skycard
     
  8. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,270
    Mar 19, 2013
    United States
    Thats the card i was talking about. It cant play the newer games because of the new AP check
     
  9. madman587587
    OP

    madman587587 Newbie

    Newcomer
    5
    0
    Aug 9, 2015
    Let me warm things up, Sky3DS is for any fw version and gateway flashcarts will only work on 4.5-9.2
     
  10. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,270
    Mar 19, 2013
    United States
    Yes but gateway and cfw have 100% rom compatibility. Sky3ds does not

    Your better off buying a used 3ds and setting up cfw. They are pretty much the same price.

    Read the newest post on the the gbatemp homepage