Finding a certain 3DS

Discussion in '3DS - Console, Accessories and Hardware' started by robplease, Jul 10, 2015.

  1. robplease
    OP

    robplease Member

    Newcomer
    11
    1
    Jun 26, 2015
    United States
    I've been searching the Internet for a while for no luck.

    Basically, I lost my AC:NL town, and I don't have a flashcard, but I think I can (somewhat) recover it using the AC:NL RAM editor, however the RAM editor only runs on 9.0 to 9.5-22.

    Does anyone know an easy place to find a 3DS with this version?

    I've been constantly looking through eBay, but most sellers either have theirs up-to-date, or do not know. I could ask every single seller, but that would take a while explaining and waiting for a responce.

    Also does anyone know what firmware the Crystal Blue/Red 2DS ship with? They came out last November, and 9.0 was released in October, so there's a slim chance, but one random thread I found said it shipped with 8.1 (but the person wasn't sure).

    Any help is appreciated.
     
  2. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,587
    1,802
    Apr 30, 2012
    If you buy an old3ds new, unopened, it will be 9.2 or less.
     
  3. Dayfid

    Dayfid GBAtemp Regular

    Member
    214
    312
    Apr 19, 2014
    Canada
    I bought one at Shoppers in Canada and it came with 7.2! I also bought the Mario Kart Blue/Black 2DS and it came with 6.0. :)
     
  4. samiam144

    samiam144 Régulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    The thing though, is that he absolutely needs a 9.0-9.2 3DS or he can't use the animal crossing dumper and ram editor
     
  5. robplease
    OP

    robplease Member

    Newcomer
    11
    1
    Jun 26, 2015
    United States
    The problem is, I need it to definitely already have 9.0 to 9.5-22U.

    You can't update to this firmware from a lower one without having the exploit fixed. If you use one of the game cards to update to 9.4, it patches the exploit.

    So that why it already has to have 9.0 to 9.5-22. :(

    If anyone else has any tips for recovering a AC:NL town from the 00000001.sav file, let me know :/

    P.S. Thanks for the replies.
     
  6. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,494
    730
    Apr 22, 2011
    The Fourth Dimension
    I'm confused, why would updating to 9.4 via cart be an issue? its lower than 9.5-22 ...

    EDIT: holy **ck it's my 1000th post
     
    DinohScene likes this.
  7. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Updating via cart doesn't update the browser.
     
  8. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,494
    730
    Apr 22, 2011
    The Fourth Dimension
    you can use CFW and 3DNUS to update via cia

    (also my 1000th post was on this thread, jeez)
     
  9. robplease
    OP

    robplease Member

    Newcomer
    11
    1
    Jun 26, 2015
    United States
    I used the Lord of Magna game to update to 9.4. It patches the browser exploit. It doesn't update you to the 9.4.0-21 version that was released over Wi-Fi in December, it updates you to
    9.4.0-10, which patches the browser unfortunately.

    Also I'm so sorry, I don't know what this means. I don't have a flash card, but I might consider getting one if I can't fix my town T.T
     
  10. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
  11. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Yes, it doesn't update the browser, so the exploit does not work.
     
  12. robplease
    OP

    robplease Member

    Newcomer
    11
    1
    Jun 26, 2015
    United States
    I read through that link a couple times and I had trouble understanding how it applied to my situation. :/

    Would using 'rxtools' let me install my eshop AC:NL game, and let it read my old 00000001.sav file? When I copy mu .sav onto my SD card and open AC:NL, I get the "cannot use save data because it was not the last data saved" error.

    Or is that what I need to update a 3DS to 9.0?

    ...sorry I'm so lost, I guess I'm just not "hip to the lingo" about what everyone I talking about
     
  13. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    I linked that thread for the explanation of what a legit cia is only, that's the only part that applied, because I was talking about having you update with cia files from nintendo's servers, which are legit cia's.

    The error you're getting is probably the anti-backup save protection.
    Like say you died from elizabeth stabbing you with an iron, and wanted to load up a save backup of just before she stabbed you, the game has protection in place so that save wouldn't work.
     
  14. Skelanimal

    Skelanimal Member

    Newcomer
    36
    8
    Jul 11, 2015
    United States
    Hello!

    I am totally new to the scene and have almost no idea what I'm doing, but this video seems to be relevant for the situation and it is very easy to follow:



    I have yet to do this myself since I'm waiting on a 3DS in the mail, so I cannot give any first-hand impressions on it. Sorry.

    I'm in the same boat as you, so I'm banking on this to work. Best of luck. :)
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    you will not be able to recover the save from your current system on a different system, SD saves for eshop titles are uniquely encrypted to the system they came from, the only way you could have do it would have been if your system was still on 4.x-9.2, the updating to 9.4 buggered your chances of recovering your save, you should have stayed on 9.2 or lower and you could have very easily used rxtools to dump your save without needing to worry about 9.x only browser exploits


    hmmm actually, there may still be a way, but its more complicated, you may be able to just use rxtools on your new system, perform a system transfer to the new system (you will need to setup emunand on the new system and update to 9.8 on the old system) then use SDF to remove the secure value from the animal crossing save in emunand which should allow you to then use the save, you can also dump the raw save FS so then you will always have a way to restore your save in future
     
  16. robplease
    OP

    robplease Member

    Newcomer
    11
    1
    Jun 26, 2015
    United States
    I know, my problem is that the SD save is encrypted differently each time you save. So because my backup wasn't the latest save, the 3DS rejects it. I think removing the secure value might fix it. What flash card would I need to use SDF? Also, if I do that, would I still be able to use my ACNL save in sysnand? I don't really have an interest in running emunand, I just want my town back T.T