Final Fantasy Type-0 ISO issues.

Discussion in 'PSP - Hacking & Homebrew' started by HeWhoSucksBlood, Feb 6, 2014.

  1. HeWhoSucksBlood
    OP

    HeWhoSucksBlood Newbie

    Newcomer
    3
    0
    Jan 28, 2014
    United States
    I decided I'd get all my Type-0 stuff ready for when SkyBladeCloud and friends release their translation. I got the isos and stuck disc 1 on my memory stick to make sure it worked. It started up fine and I got into the game. Played alright and the controls were responsive. Nothing really wrong with it. Then I got to an area with an exhausted giant dragon thing with a crystal. I interacted with the crystal and was presented with a sort of menu. When I tried scrolling through the menu however, the cursor would shoot down the list lightning quick. A single press of the d-pad sent it speeding past all the options. Pressing the accept button would select through several different options quickly too. Yet this didn't affect the camera at all and the face buttons behaved normally when moving my character around and attacking. I tried restarting the game, but now the sensitivity issue was present on the main menu. It wasn't the first time I started it up. I don't know what to do as I haven't been able to find any similar incident recorded anywhere else online.

    Also, I went and merged my isos into one and then compressed it to make it smaller. I was only able to get it down to around 1.9 gb and my memory card, while shown to hold 2 gb, only holds little more than 1.8 gb in actuality. I was wondering if there was any way to compress it even further so that I can fit it onto my memory card. I would buy a new bigger one but that isn't really an option for me right now. Any help or advice would be greatly appreciated. Thank you.
     
  2. Randqalan

    Randqalan The Wheel of Time Turns

    Member
    386
    106
    Jan 25, 2014
    United States
    I think your going to need to invest in a new MS the smallest I could get it was 1.86 GB or emulate it about the stick problem make sure you have no plugins running that work the stick maybe interfering
     
  3. HeWhoSucksBlood
    OP

    HeWhoSucksBlood Newbie

    Newcomer
    3
    0
    Jan 28, 2014
    United States
    Ok it isn't Type-0 I'm having sensitivity issues with now. Birth by Sleep Final Mix is having the same problem. I'm guessing its only japanese games are having this issue? All the US stuff I've played runs just fine. Google still isn't yielding any results. If anyone knows how to fix this please let me know. I've played stuff like BbS Final Mix no problem before. How do I get it to go back to normal?