Final Fantasy IV Lagging?

Discussion in 'NDS - Console and Game Discussions' started by Gundam Eclipse, Oct 19, 2009.

Oct 19, 2009
  1. Gundam Eclipse
    OP

    Member Gundam Eclipse True Demon Route

    Joined:
    Sep 23, 2008
    Messages:
    1,167
    Location:
    Vortex World
    Country:
    India
    I have a R4(original) with the original 1.18 firmware.
    I have played this game before and at that time it ran with no lag at all.
    Do i need to format my micro sd or something?
    Or is something else causing the lag?
    The lag is only during battles.
     
  2. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Does your original cart - the one you created the backup for use on your R4 - does that have lag issues when you put it in the same DS?
     
  3. Gundam Eclipse
    OP

    Member Gundam Eclipse True Demon Route

    Joined:
    Sep 23, 2008
    Messages:
    1,167
    Location:
    Vortex World
    Country:
    India
    Actually....
    i don't HAVE a original cart...
    haha...
    *cough*
    However, none of the other games have lag issues. If that helps....
    And i just tried formatting...didn't work.
    It lags a bit only battles, otherwise it runs completely fine.
     
  4. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    No idea on that one then. Get no lag at all on my original so it must be an older - possibly pre-release code version that was made into the ROM file you have.
     

Share This Page