FFS-Priiloader v0.5

Discussion in 'Wii - Hacking' started by RedFire128, Sep 6, 2010.

Sep 6, 2010

FFS-Priiloader v0.5 by RedFire128 at 12:20 AM (1,117 Views / 0 Likes) 4 replies

  1. RedFire128
    OP

    Newcomer RedFire128 Member

    Joined:
    Nov 28, 2009
    Messages:
    37
    Country:
    United States
    So I recently hacked my cousin's Wii using CompleteSoftmodGuide. Yipee
    He has one of those Wii's you can't install Bootmii as Boot2 on. Awww
    So I installed Priiloader v0.5. WAHOO
    Then I found out it has a bug that could potentionally brick your Wii on install/uninstall. [​IMG]
    However, the installation worked fine...

    Should I tell my cousin to uninstall Priiloader ? It is his only brick protection.
    Also, does v0.4 work with 4.3/HBC 1.08 ?
     
  2. bakayaroo

    Newcomer bakayaroo Member

    Joined:
    Apr 28, 2007
    Messages:
    32
    Country:
    United Kingdom
    if the installation went ok its no need remove it. [​IMG] just wait for a newer update if you want to uninstall it.
    priiloader 0.5 installer chance to brick is under the install/uninstall progress in the installer.
    so if the install went well keep it [​IMG]
     
  3. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    No, just leave it. Priiloader sits hidden and don't disturb anyone.
    Just tell him that disc updates are disabled if You blocked them.
     
  4. RedFire128
    OP

    Newcomer RedFire128 Member

    Joined:
    Nov 28, 2009
    Messages:
    37
    Country:
    United States
    He knows that i've disabled disc updates and thanks.
    In the future though, will updating Priiloader to v0.6 from v0.5 be a problem for him ?

    Also, my other question still remains. I was on v4.2 and am currently updating my IOSes and whatnot to v4.3. Does anybody know if Priiloader v0.4 works with v4.3 and HBC v1.08 ?
     
  5. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Not at all. Just remember to reinstall and enable hacks.ini again.
     

Share This Page