Few questions...

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by ReannaN, Jun 24, 2019.

  1. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    7.0.1 if they wants access to the Deja Vu exploit, if not may as well update, most people out there hack their console to play games, as newer games come out the firmware bypass method no longer work, so people are forced to update.
     
  2. SvenDeadlySin

    SvenDeadlySin Member

    Newcomer
    1
    Apr 27, 2019
    United States
    Oklahoma
    Let’s stop the arguing, I see know real benefits over lower and older versions unless you’re dealing with sub 4.0 versions per the GC deal. Or 5.0 sending more bloat, if I’m correct. If
    What reasons do we have to update pass 6.2.0? The road goes both ways. If he wants to stay lower, I don’t see an issue with that. It’s his setup, he gave a bit of his opinion and the rest of us helped her. Nothing wrong with his opinion on his setup.
     
  3. CallistoFr

    CallistoFr Advanced Member

    Newcomer
    2
    Feb 14, 2018
    United Kingdom
    There is literally no reason to be on 6.2 with an unpatched console that I can think of. Just be on 8.0.1 or 8.1 for now even if you were on 6.2 right now you could just create a nand backup with hekate and then update to firmware 8.1.0 without burning fuses and then return to 6.2 whenever you want by restoring your nand backup (even thought there is no reason to return to 6.2)
     
    SvenDeadlySin likes this.
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Not arguing , just answering to his post.
     
    SvenDeadlySin likes this.
Loading...