Feeling my Acekard will be blocked

Discussion in 'Acekard' started by Twilight Loz, Sep 20, 2009.

  1. Twilight Loz
    OP

    Twilight Loz GBAtemp Fan

    Member
    382
    0
    Mar 28, 2009
    United States
    London
    Ok, I updated me acekard so that it can work on a 1.4E DSi (updated about 3 months ago) and it was working perfectly on the DSi but then when I downloaded Art Style: Kubos (from the DSi shop) the acekard 2i stopped working, there would be no icon presenting the game card and it would say, problem with game card (along those lines), luckily I had a ds lite, so i plugged my 2i into the lite and updated the card for the dsi, and then when i plugged the card into the DSi, it started working.
    Bottom Line: Do Nintendo secretly update your DSi (not changing the version eg, 1.4E/J etc) whenever you buy a new/most downloaded game from the DSi shop? And will the 2i be blocked in the future?
     
  2. Ireland 1

    Ireland 1 GBAtemp Advanced Fan

    Member
    666
    6
    Sep 21, 2008
    I heard about this before form my cousin he thinks the same that they updatre it to 1.4E/U/J .1 or something like that
     
  3. Chaosruler

    Chaosruler GBAtemp Fan

    Member
    495
    53
    Jun 5, 2009
    Iceland
    Tekoa
    I can proove that you are right, I just wasnt 100% sure
    see, the port to update firmwares is different then DSi shop`s stuff
    the port to DSi shop for me is unblocked, however my happy non-cheap sucky god ****** ISP is blocking the firmware update port for the DSi (o.0)
    I always knew it, when it wasn`t just for the DS, but even for cellphones and stuff
    it seems that I can`t download from the DSi Shop either now ("Warning, firmware not compatiable") ("Cannot download new firmware, Try Again?")
     
  4. nadoon

    nadoon Banned

    Banned
    257
    0
    Jun 9, 2009
    Planet Earth
    :wtf: No! Hey, good thing I have a lite. [​IMG] But still NoOoOoOoOo!