Fedora 23 Workstation Edition stuck at Starting Swtitch Root

Discussion in 'Computer Software and Operating Systems' started by nxwing, May 23, 2016.

  1. nxwing
    OP

    nxwing GBAtemp Addict

    Member
    2,007
    4,076
    Jul 22, 2013
    Philippines
    The Capital
    [​IMG]

    I've recently installed Fedora 23 Workstation Edition on my netbook. I didn't experience any problems during installation so I have no idea what's causing this. The Fedora logo shows and then after that it just shows the stuff shown in the image above. Any help?
     
  2. Joom

    Joom  ❤❤❤

    Member
    3,696
    2,467
    Jan 8, 2016
    United States
    Have you tried booting with the nomodeset flag?
     
    nxwing likes this.
  3. nxwing
    OP

    nxwing GBAtemp Addict

    Member
    2,007
    4,076
    Jul 22, 2013
    Philippines
    The Capital
    How do I do that?
     
  4. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,200
    Oct 16, 2015
    Hungary
    a pixel between life and death
    If Grub autoboots, spam ESC until you get to the "OS selection" screen
    Highlight the default boot entry
    Press 'e' to edit it
    Go to the line that contains one of these words: quiet splash (if you can't go there, use the END key to go to the end of the line, because the word wrap is confusing)
    Remove the "quiet" and "splash" words if any, and add "nosplash nomodeset"
    iirc press CTRL-X to run the code
     
    nxwing likes this.
  5. nxwing
    OP

    nxwing GBAtemp Addict

    Member
    2,007
    4,076
    Jul 22, 2013
    Philippines
    The Capital
    I'll try this out ASAp and I'll report back
     
  6. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,200
    Oct 16, 2015
    Hungary
    a pixel between life and death
    Better explaination

    Note: replace $vt_handoff with 0, it solved many problems for me.
     
  7. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,200
    Oct 16, 2015
    Hungary
    a pixel between life and death
    Sorry