FBI issue after installing arm9lh...

Discussion in '3DS - Flashcards & Custom Firmwares' started by JCCG1989, Dec 3, 2016.

  1. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    So I finished the modding of a N3DS with Plailect's guide, I'm on the section about installing the cias (Luma updater, HBL, FBI) but when trying to install said CIAs am error is prompted instead: "Failed to install CIA file" "Result code: 0xC8804478" "Desc: Doesn't exist/Failed to open".

    I already checked the sd card, all worked properlly, deleted tickets, re-injected FBI, re-formated the SD card. Do someone have any idea that could help me?

    Note: Moded with CTR Transfer method after DSiWare System Transfer.
     
  2. Sephirosu

    Sephirosu GBAtemp Regular

    Member
    146
    56
    Jan 28, 2015
    Boca Raton, Florida
    Faulty .cia files come to mind. Did you try to download those too? I've done 3 successful cia installations after doing the luma +A9HL mod
     
  3. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I've used the exact same CIAS that I use in all my mods, TitleDB does not work also.

    — Posts automatically merged - Please don't double post! —

    Tried to change SD cards, the same result.
     
  4. Sephirosu

    Sephirosu GBAtemp Regular

    Member
    146
    56
    Jan 28, 2015
    Boca Raton, Florida
    Hmmm I take it that you restore your sysnand back to 9.2 (pre 2.1) and updated your console, right? If so hmm I can only think of going back into your Nintendo folder deleting the region folder and trying again. Usually this doesn't happen when trying to install those cias but when trying to install DSiware.
     
  5. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Yes, I restored to 9.2 and updated I even restored 9.2 and tried there, I'll check with the region folder deleting thing, ty.

    — Posts automatically merged - Please don't double post! —

    Just to add, there is many issues about this in the FBI Github page.

    — Posts automatically merged - Please don't double post! —

    No, still not able to install anything.
     
  6. chaser

    chaser Member

    Newcomer
    43
    6
    Nov 24, 2005
    ...and you've definitely injected the correct FBI app to match the region and model of your 3DS into H&S? I'm not actually too sure what happens if you inject the wrong region or wrong 3DS model.
     
  7. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Yes I did and I already found a fix, seems it was a ticket ot titlekey issue so I formatted and now everythng is working fine, ty
     
  8. Sephirosu

    Sephirosu GBAtemp Regular

    Member
    146
    56
    Jan 28, 2015
    Boca Raton, Florida

    If you do the injection thru Hourglass it'll refuse to inject a version that doesn't match your region (that's how noob-proof it is).

    Ugh @JCCG1989 sorry man. I saw a post in GitHub about this problem. Didn't see an answer thou so I'm at a lose right now. Try giving the discord channel a try to see if they can give you a hand.
     
  9. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    I already posted a solution bro, ty for your time.
     
  10. Sephirosu

    Sephirosu GBAtemp Regular

    Member
    146
    56
    Jan 28, 2015
    Boca Raton, Florida
    Ahh right after I posted my thing. No problem glad that you solved your issue!