FBI Error

Discussion in '3DS - Flashcards & Custom Firmwares' started by YaiciJuba, Aug 17, 2016.

  1. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    Hello i have a probleme with FBI i download all files i need ect... and for using it i use Homebrew launcher
    But when i run FBI i have this error

    FBI has ecounterred a fatal error!

    Failed to aquire kernel access

    Press any buttonn to exit.

    SO yeah please help me Thanks. also i already saw a theard like this but the guy was using Luma3ds so yeah and sorry for my english im not english
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What is your system version?
     
  3. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    11.0.0.33E
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    You can't use FBI on stock 11.0. You will either need to get a hardmod or get another system with custom firmware in order to downgrade and use FBI.
     
  5. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    so there is nothing i can do ? :( and you didin't finish you'r reply ? lol xD
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    There's nothing else you can do. Your options are what I mentioned earlier or you can sell your current system and get one that's on version 10.7 or lower so that you can downgrade. You quoted my finished reply. My finger accidentally hit Post Reply.
     
  7. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    okay but how do i downgrade ? any tutorials or something else ?
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
  9. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
  10. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Nope, you have to downgrade in order to use cfw, so you can use freeshop or FBI
     
  11. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    Okay it's fine it's fine but my last question is if i downgrade and i install freeshop but after i upgrade will this work ? last question ! :P
     
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    What? Can you repeat your question and make it easier to understand?
     
  13. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    if i downgrade run FBI and install and UPgrade will freeshop work or not ?
     
  14. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    As long as you have custom firmware set up, FBI will work if you update back to 11.0.
     
  15. YaiciJuba
    OP

    YaiciJuba Newbie

    Newcomer
    8
    0
    Aug 17, 2016
    France
    okay thanks :)
     
  16. GlitchMC

    GlitchMC Member

    Newcomer
    40
    1
    Feb 10, 2016
    United States
    Michigan
    I've also encountered this error, on the HOmebrew launcher version of FBI, and i kinda lost the CIA version (which loaded fine, btw) when i got a new sd card an through a series of events, formatted the SD card that had my installed CIAs
    ANy help?
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,846
    6,366
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you try to use FBI.3dsx in an updated system (either stock or emuNAND) it won't work. If you have no cia installer at all, use Decrypt9 (as a Luma payload if a9lh, or as a .3dsx on 9.2 or less sysNAND if not) to inject it to H&S.
     
  18. GlitchMC

    GlitchMC Member

    Newcomer
    40
    1
    Feb 10, 2016
    United States
    Michigan
    RIGHT, right. I forgot that I could do that....