faulty m3i

Discussion in 'M3 Adapter' started by GhostToast, Sep 15, 2009.

Sep 15, 2009

faulty m3i by GhostToast at 5:42 PM (2,191 Views / 0 Likes) 18 replies

  1. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    damnit. waited for over 2 weeks to receive my m3i and the stupid LED won't light when i try to update it. and now i tried to just put it in the DSi (non-updated DSi) and it says no game card inserted.

    this pisses me off greatly.
     
  2. rooker

    Newcomer rooker Member

    Joined:
    May 22, 2009
    Messages:
    36
    Country:
    Canada
    Make sure your inserting the usb power cord properly. Also it needs to be updated to be recognized by the DSi.
     
  3. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    i tried it all sorts of ways. and why wouldnt it work out of the box? the new firmware is just for combating the DSi firmware's upgrade, which i'll say again i didn't do yet (thank god, so i can still use my itouch2 while i wait for this to blow over)
     
  4. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    so anyway, since i'm one of the most impatient people i know...
    i'm dealing with dealextreme here. am i going to have to wait 4 weeks now? 2 to send this back to them and 2 for them to send me one back? or will they give me a refund so i can give up the crazy notion that i should order from them ever again and go ahead and satiate my insane gaming desires through another, closer (though more expensive) company?
     
  5. Archimdae

    Member Archimdae GBAtemp Regular

    Joined:
    Aug 2, 2008
    Messages:
    107
    Country:
    United States
    I've always purchased my m3 reals from www.realhotstuff.com and usually they show up in a few days. 28 bucks for the card then 7.75 for shipping and tax (usps shipping). I live in Northwest Washington. I'd assume their M3 zeros would be just as quick.

    I've purchased about 8 total at different times from them and never had a single problem. Then again that means I have no idea how their customer service is [​IMG].
     
  6. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    its been 3 days and still no word from DX customer support on my support ticket. is it normal for them to take much longer than their claimed "24-48 hour support" ?

    cause right now i feel like i've been hosed. and what is standard - will they have me ship one back, wait for it to arrive, and then ship me a new one? will they just give me a refund?
     
  7. Escape

    Member Escape GBAtemp Advanced Fan

    Joined:
    Oct 3, 2008
    Messages:
    532
    Country:
    United States
    did you try writing it on their forum?
     
  8. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    New m3i zeros are blank cartridges, aka they are not recognized until you flash them. You have most likely received a faulty cable which needs to be replaced, otherwise you have an useless piece of plastic.
     
  9. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,288
    Country:
    make sure that the usb power cable arrow of pointing at the bottom of the M3Real, not the top
     
  10. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    do you have a micro sd in it with fcore
     
  11. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    yep. i followed the directions in the pdf. i have the microSD in, it has F_CORE.DAT and nothing else. tried it with the system folder too. and yes the gold side is right-side up. theory is that the cable might not be making contact with the internal bit on the M3i unit. i'm contemplating disecting my cable like this guy:

    http://gbatemp.net/index.php?s=&showto...t&p=2143048.
     
  12. meteora91

    Newcomer meteora91 Advanced Member

    Joined:
    Aug 12, 2006
    Messages:
    52
    Location:
    Sydney, Australia
    Country:
    Australia
    "The M3i Zero comes without any firmware. So to make it work, you should download these files:
    http://down.gbalpha.com/GBalpha/Softwares/F_CORE.zip
    http://gbatemp.net/index.php?download=4808
    Extract both these files with WinRar.
    Now connect your MicroSD to your PC, via a MicroSD reader or a SD adapter.
    Now place the file “F_CORE.dat” , that’s the file that was in the first link, to the root (so not in a folder) of your MicroSD.
    In the second link, there was a folder called “SYSTEM” and a Readme.txt file. The .txt file can be deleted.
    Copy the “SYSTEM” folder to the root of your MicroSD.
    So if you done this correct, there should be 2 things on the root of your MicroSD now: F_CORE.dat and the SYSTEM folder."

    From the M3i Zero Review, you're missing the system folder i think.
     
  13. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    system folder is irrelevant. that's the software firmware. not to mention i tried it with AND without that folder. the only thing you should need is the f_core.dat to make the m3i zero become an active card.

    so DX finally wrote me back and said "action required", suggesting i try using just the f_core.dat... and that i post on forums and stuff to get more info. which of course i've done. this was this morning. only 6 days after i contacted them initially. i hope to god it doesn't take this long to get my next response back.

    edit: also, if it were a matter of having the wrong files on the card, the LED would be solid, not off.
     
  14. pdocquier

    Newcomer pdocquier Member

    Joined:
    Sep 4, 2009
    Messages:
    36
    Country:
    Belgium
    faulty cable, faulty sd slot, faulty card, faulty faulty faulty ! Dammed !
    I really curoius to know the percentage of poeple having a faulty card against M3izero sells !
     
  15. loading

    Newcomer loading Member

    Joined:
    Aug 9, 2006
    Messages:
    20
    Country:
    i don't know how experienced you are with electronics but i'd check the voltage between the two pins at the end of the cable. it thats the problem you might be able to fix it yourself and speedup the process.
     
  16. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    update: FINALLY got DX to RMA the order. had to send it back to their place in florida, and once they got it, they started sending me the new one. which is currently sitting in hong kong. i ordered this thing a month ago. still waiting. will update when i get the new one. hopefully it works
     
  17. jackryan

    Newcomer jackryan Member

    Joined:
    Apr 22, 2007
    Messages:
    27
    Country:
    United States
    Sounds like I'm having the same problems as you.
     
  18. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    ok so i finally got package numero dos from deal extreme. it was slightly more crushed than the first, but i noticed inside the actual box that the plastic shell which holds the bits has been altered since the last failed unit i received. the cord you use to do the flashing of the kernel was actually in a more form-fitting hole in the plastic. the previous package, the thing was jammed into a rectangular hole. in this one, the USB-head was sitting in a USB-head sized opening, with a canal for the cord, leading in a U shape to an impression the same size/shape as the other end of the cord. which is good, as it seemed that the cord was not able to move at all during shipping, meaning the frail little bit that goes into the actual m3i device was secured.

    so since i dont normally bring my DS to work everday, i thought i'd just plug it into the USB power to see if it lights up (cause it should do that at least). and it did. so that's good. i'll try and install the firmware/kernel stuff this evening and hopefully will be reporting back saying that everything is good.
     
  19. GhostToast
    OP

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    it works.
    +1 point to DX
     

Share This Page