1. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    Hi,
    i changed a faulty fan on my daughters switch yesterday to a new one and now the fan isn't starting at all.
    Tried with the old one as well and it doesn't start either. After looking for a solution i thought, that removing the diode behind the fan connector might be the help for this problem.
    To my surprise there was no diode to take off. Has never been. Any tips, what i could do next
     
  2. BvanBart

    BvanBart Gaming addict #2 and some
    Member

    Joined:
    Apr 16, 2007
    Messages:
    1,311
    Country:
    Netherlands
    Does it get power?
     
  3. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    1.020 volts after powerup.
     
  4. Ttm3

    Ttm3 GBAtemp Regular
    Member

    Joined:
    May 16, 2020
    Messages:
    226
    Country:
    United States
    Do the Joy-Cons charge when attached?
     
  5. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    Yes they do.Or at least the charging icon is showing up. Haven't kept it on for a lot because of the fan not spinning. Don't want to overheat it.
     
  6. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    After checking again it gets power at the start. 4.99V and then drops to zero once the switch has started.
    Fan does not spin.
     
  7. BvanBart

    BvanBart Gaming addict #2 and some
    Member

    Joined:
    Apr 16, 2007
    Messages:
    1,311
    Country:
    Netherlands
    Are the resistors still fine? They are near the connection in the board. (if the motherboard is facing towards you with the pointy side... so with the CPU away from you)
     
  8. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    They seem to be okay. After connecting the fan once again the locking tab flew off, so i think it has been all the time the reason for the fan not to work. Sending the console away for a fan connector replacement.
     
  9. Hwilliams8548
    This message by Hwilliams8548 has been removed from public view by WeedZ, Feb 11, 2021, Reason: Spam.
    Feb 10, 2021
  10. JustJay
    This message by JustJay has been removed from public view by WeedZ, Feb 11, 2021, Reason: Reply to trashed post.
    Feb 11, 2021
  11. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    It was a faulty fan connector.Everything works now.
     
    leerpsp likes this.
  12. leerpsp

    leerpsp GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 22, 2014
    Messages:
    1,673
    Country:
    United States
    did you take any before and after photos you can post for us to see? Id like to take a look at them.
     
  13. Schma0210

    OP Schma0210 Newbie
    Newcomer

    Joined:
    Feb 8, 2021
    Messages:
    7
    Country:
    Finland
    No, unfortunately i didn't.
     
    leerpsp likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - replacement, working,