"Failed to mount CTRNAND" and cannot load any payloads

Discussion in '3DS - Flashcards & Custom Firmwares' started by Trio1, Jan 9, 2017.

  1. Trio1
    OP

    Trio1 Newbie

    Newcomer
    5
    1
    Jan 9, 2017
    United States
    Fun times ahead. I followed the guide to the best of my abilities but ran into this error. The guide says to proceed if you get this error but i'm not able to load any payloads.

    I've tried to launch Hourglass9 and Decrypt9 by holding down buttons while powering on but they don't load and i just receive the "Failed to mount CTRNAND" error. The only thing i can launch by holding buttons down is the Luma configuration menu itself by holding select. All i can access on the New 3DS is this menu, that error, or a black screen if i have no SD card plugged in. I've also tried renaming Hourglass9 and Decrypt9 to arm9loaderhax.bin and placing it in the root of the card but that just gives a black screen too.

    Here's a list of all the files on my SD card: http://pastebin.com/qeDF4F7Q

    I feel like I've tried everything I can think of. I've tried assigning them to different buttons, using an older versions of luma and basically anything I don't think runs the risk of bricking. Anyone have any ideas?

    Thanks.
     
  2. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Delete this folder: sdcard\Nintendo 3DS\4dd5a4a0b2b0a82d08e9a9fd2a40f8b0\419800e74707b548534530340002544d\extdata\00000000\00000098
     
  3. Trio1
    OP

    Trio1 Newbie

    Newcomer
    5
    1
    Jan 9, 2017
    United States
    Deleted it. No change unfortunately.
     
  4. GBHAKC75

    GBHAKC75 GBAtemp Fan

    Member
    393
    180
    Jan 26, 2008
    France
    The "Failed to mount CTRNAND" error is from Luma3DS, if you get that error, that also means Luma doesn't try to load your payloads but instead booting to SysNAND. Are you sure your payloads are installed correctly ?
    If you can't get it to work, then just rename the payload you need (probably Decrypt9) to "arm9loaderhax.bin" and put that in the root of your SD card. It'll replace Luma3DS and you'll be able to restore your backup.

    Then just restore Luma3DS and proceed with the guide.
     
    Last edited by GBHAKC75, Jan 9, 2017
    Quantumcat, HyperT and Majickhat55 like this.
  5. Trio1
    OP

    Trio1 Newbie

    Newcomer
    5
    1
    Jan 9, 2017
    United States
    Sorry but as I mentioned in the original post, renaming either Decrypt9 or Hourglass9 to arm9loaderhax.bin and putting it in the root just shows a black screen.
     
  6. GBHAKC75

    GBHAKC75 GBAtemp Fan

    Member
    393
    180
    Jan 26, 2008
    France
    Right. They probably don't init the screen so it's probably actually running but you can't see it.
    You need to get Luma3DS payloads working. Check that your path is correct, that you renamed the payloads properly as mentioned in the guide. Screen it if you can because if Luma can boot, there's no reason to not be able to chainload payloads.
     
  7. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Sounds like a bad download then. Try redownloading. You're currently on 2.1 right; ie you haven't restored your backup yet?
     
    Quantumcat likes this.
  8. Trio1
    OP

    Trio1 Newbie

    Newcomer
    5
    1
    Jan 9, 2017
    United States
    I've redownloaded both hourglass9 and godmode and put them into the payloads folder exactly as the guide says. Here's how it looks: http://i.imgur.com/98ogT6d.png

    It still won't boot into either payload whatever I do. I'm assuming I'm on 2.1. The first part of the guide I found an issue with is when you have to visit
    Code:
    http://dukesrg.github.io/2xrsa.html?arm11.bin
    via the browser and i got the glitched screen. I followed the mini troubleshooting guide for that and just pressed select as it said. it didnt restart itself so I just powered off the console as it said to in the guide too. I copied the OTP file onto my PC and then began the Luma configuration. Then i hit this roadblock. I just can't get it to chainload anything but I'm not certain why.
     
  9. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,104
    619
    May 16, 2011
    United States
    Rename it arm9loaderhax_si.bin instead. The _si indicates to A9LH to initialize the screen.
     
    Trio1 likes this.
  10. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Any chance you've doubled on the extensions?

    *.bin.bin ?

    Edit. no they're fine; try the above with _si then try replacing the /arm9loaderhax.bin with the hourglass9 one
     
    Last edited by HyperT, Jan 10, 2017
    Trio1 and TheCyberQuake like this.
  11. Trio1
    OP

    Trio1 Newbie

    Newcomer
    5
    1
    Jan 9, 2017
    United States
    I love you. Although it involved a lot of taking the SD card in and out to go back between arm9loaderhax and hourglass, I've finally finished the guide. Thank you so much!
     
    HyperT likes this.