Failed to apply 1 Firm patch(es)?

Discussion in '3DS - Homebrew Development and Emulators' started by Robfozz, Nov 2, 2016.

  1. Robfozz
    OP

    Robfozz GBAtemp Smartass

    Member
    612
    408
    Apr 19, 2014
    United States
    Onett
    I updated my N3DS which had A9LH+Luma and now I get an error message that says Failed to apply 1 FIRM patch(es) and all I can do is shut down.

    Probably dumb of me to just go and update but its been ok to do so for the past few so idk. Any help?
     
  2. Windylacine

    Windylacine GBAtemp Regular

    Member
    262
    66
    Apr 15, 2016
    Do you have a older version of luma (arm9loaderhax.bin)?

    You have to eject SD out and insert into your computer, download and put 6.3.1V luma arm9loaderhax.bin into the roof of the SD then insert the SD back into your N3DS.
    It should boot just fine.
     
  3. gold lightning

    gold lightning Member

    Newcomer
    13
    8
    Aug 15, 2015
    United States
    I don't want to sound mean spirited or judgemental, but I feel as if people who get stumped by this kind of issue should not be using Luma nightlies. No offense. I'm just sayin'.
     
    Xiphiidae likes this.
  4. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    This has already been answered a thousand times in other threads. Do what @Windylacine suggested. Download the latest stable Luma version (or even a recent nightly) and you'll be fine.

    And always check before updating.
     
  5. Robz8

    Robz8 Coolest of TWL

    Member
    6,806
    2,874
    Oct 1, 2010
    United States
    EDIT: Never mind.
     
    Last edited by Robz8, Nov 3, 2016
  6. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    397
    140
    Aug 24, 2014
    I recommend the latest nightly. The latest stable also fails to apply the aforementioned FIRM patch.
    It just silently fails, and boots regardless. The latest nightly actually fixes the issue.