EZ Flash Omega not saving in certain games

Discussion in 'GBA - Flashing Hardware and Software' started by Dnilo, Mar 3, 2019.

  1. Dnilo
    OP

    Dnilo Member

    Newcomer
    2
    Dec 3, 2013
    Mexico
    Hi, I've been having problems saving with many games, some say "saved" but wont, like Advance Wars, and others just won't let me save, like FF Tactics and Tactics ogre.

    I have re-flashed the latest firmware and kernel, re-installed the loader, swapped sd card, but nothing works.

    Any ideas?

    EDIT: Nevermind, my rom collection was completely trashed by so many patches when I had the EZ Flash IV and it's horrible client. I downloaded the roms again, clean from patches and now they work perfectly fine.
     
    Last edited by Dnilo, Mar 5, 2019
    wotofock likes this.
  2. wotofock

    wotofock Newbie

    Newcomer
    1
    Apr 22, 2019
    France
    Hey, even if you already solved your problem mmmh... I have the same issu with my EZ Omega. FF Tactics really don't want to save.
    All the other games works just fine so I really don't know how to fix that.

    Any idea ?
     
  3. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff

    Member
    7
    Jul 16, 2003
    China
    fft save issue was fixed long time ago.
    can you verify your rom?
     
    wotofock likes this.
  4. Dnilo
    OP

    Dnilo Member

    Newcomer
    2
    Dec 3, 2013
    Mexico
    I'm pretty sure it's your rom Wotofock, try to get a clean ROM, and specially a NO-INTRO rom. If any of your games have (infuriatingly stupid <team something>) intros they will have problems.
     
    wotofock likes this.
  5. wotofock

    wotofock Newbie

    Newcomer
    1
    Apr 22, 2019
    France
    Hey everyone !
    I've checked the ROM and downloaded a new one. It's working now. :)
    Thanks for your help.
     
  6. Dnilo
    OP

    Dnilo Member

    Newcomer
    2
    Dec 3, 2013
    Mexico
    I'm glad you solved it, cheers.
     
    wotofock likes this.
  7. alepocho

    alepocho Newbie

    Newcomer
    5
    Oct 18, 2007
    United States
    Hi, I have a problem with the saves of the megaman zero 4 on the ez flash omega says save corrupted every time a tried to save.
    I dont have have that problem with the ez flash iv and the same rom (no intro)
    I even try diferent save types on the omega menu ( last firmware)
     
    Last edited by alepocho, May 10, 2019
  8. kuwanger

    kuwanger GBAtemp Maniac

    Member
    9
    Jul 26, 2006
    United States
    MD5 hash of Megaman Zero 4?
     
  9. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff

    Member
    7
    Jul 16, 2003
    China

    I think the rom had been patched
     
  10. alepocho

    alepocho Newbie

    Newcomer
    5
    Oct 18, 2007
    United States
    I dont find any patch


    md5: 01a2ea36f9289e6ec7eb50bc599f0cb5

    sorry, is this?
     
  11. kuwanger

    kuwanger GBAtemp Maniac

    Member
    9
    Jul 26, 2006
    United States
    Looking here at what they list as "RA checksum" I agree with EZ-Flash2 that your rom is either patched or otherwise bad.
     
    alepocho likes this.
Loading...