extreme lag using wiiflow.. fix?

Discussion in 'Wii - Emulation and Homebrew' started by Cole Wagner, Jul 1, 2014.

  1. Cole Wagner
    OP

    Cole Wagner Member

    Newcomer
    23
    0
    Jun 30, 2014
    United States
    Oklahoma
    I homebrew'd my wii on system menu 4.2U
    used a forum from here to play gamecube games on a USB
    (removed - Sicklyboy)
    i set it all up according to his forum, using MMM, EaseUS, wii flow, and making it a game using the DMexe
    i don't know if it's user error, or if a game loads better off of an SD card. or how to even load it off of an SD card
    very new to homebrew, i just set this up yesterday
    i only downloaded one game "Paper Mario - The Thousand Year Old Door"
    the lag before the game starts last 30 seconds- 1 minute
    when i engage in a battle it lasts 1 minute-2 minutes
    and each new place i enter takes 2 minutes-3 minutes
    and i decided to make a new game save on my memory card, and as soon as Goombella joins my party at the very beginning, it freezes.
    i've tried messing with the settings, and replacing the iso using the file i downloaded earlier

    any help or advice? and if you guys need more info, just explain what info you need so i can get help or something
    IGNORE EVERYTHING ABOVE THIS UNLESS YOU HAD THE SAME PROBLEM
    after running around around my house.. screaming (the error is so simple and i am so happy) i can now say.. Mod's delete my posts :P i formatted the flash drive to fat32 with 4kb clusters.. just formatted it to fat with 32kb clusters.. and needless to say, its faster then my actual gamecube! very pleased with the outcome of my hacking :D (after messing up stupidly)
    MAKE SURE that you format to fat or fat32 with 32KB clusters on your flashdrive.. don't make the same mistake i did :P