Executer SX Pro Help

Discussion in 'Switch - Backup Loaders & Modchips' started by shanefromoz, Sep 16, 2018.

  1. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    7
    Jun 18, 2007
    Australia
    Hello all,

    I have a Nintendo switch and have been using the Executer SX Pro with no issues until now.
    I woke up and my switch was flat.
    Plugged it into the wall charger and charged it.
    Now for some reason when i turn the switch off and insert pro dongle and jig the switch will not turn on.
    Hoping someone could please help me.

    Thanks
     
  2. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    9
    Oct 16, 2017
    Australia
    If you use the jig im guessing you arent using auto RCM so If you're sure your switch is actually charged then charge the dongle
     
    Last edited by Milenko, Sep 16, 2018
  3. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    dongle takes but 5 seconds to charge the caps and is charged via switch


    Hold power for more then 15 secs.
    Place the jig in rail place the dongle in.
    Press power 1 time.
    Does the dongle indicate any led ?

    Or

    If not try tegrasmash gui with a usb c cable connected to pc and switch..
    And send sxos payload with tegra. and see if your switch boots..
     
    Last edited by Canna, Sep 16, 2018
  4. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    7
    Jun 18, 2007
    Australia
    I think the issue is with the boot.dat file of 1.9
     
  5. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    If thats what you think...Then use a earlier version...
    Can you boot into stock ?
    Can you run any other payloads ?
     
  6. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    7
    Jun 18, 2007
    Australia
    I think i fixed it. Thanks everyone
    Not really sure what the issue was but working now
     
  7. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    Well thanks for telling us what you did.
     
  8. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    7
    Jun 18, 2007
    Australia
    To be honest mate im not sure.
    It was like the switch was frozen and would not turn on unless i held the power button for 20 seconds or so.

    — Posts automatically merged - Please don't double post! —

    I really appreciate you assisting mate and others also
     
  9. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    So I gues that your Switch was in RCM and dongle was dead.
     
    Last edited by Kubas_inko, Sep 16, 2018
    shanefromoz likes this.
  10. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    your welcome your switch was just frozen and you needed to hard reset glad if the information i gave helped you case closed
     
    shanefromoz likes this.
  11. shanefromoz
    OP

    shanefromoz GBAtemp Maniac

    Member
    7
    Jun 18, 2007
    Australia
    Next time it freezes i will put in microwave for 2 minutes LOL
     
  12. TimeMaster

    TimeMaster GBAtemp Regular

    Member
    4
    Jun 11, 2017
    Canada
    I love the way you spelled the title lol
     
    shanefromoz likes this.
  13. Maupiti

    Maupiti GBAtemp Regular

    Member
    2
    Sep 16, 2018
    France
    As for the boot.dat file of 1.9, it works perfectly for me.. and also the new boot.dat pro gear with an sx pro dongle pushing any « third party « payload renamed payload.bin
     
    Last edited by Maupiti, Sep 16, 2018
Loading...