Every game works except Symphonia.

Discussion in 'Wii - Hacking' started by espurratus, Mar 22, 2014.

  1. espurratus
    OP

    espurratus Newbie

    Newcomer
    1
    Mar 22, 2014
    United States
    So I've successfully softmodded my Wii.
    I have Dios Mios Lite and dios-mios-booter working perfectly.
    Every Wii and GCN game I've tried works perfectly. I'm even playing Melee SD Remix, which I was sure would somehow fail me. It works perfectly.

    However, I cannot get Tales of Symphonia to work. It starts off fine. The classroom cutscene goes smoothly and I can walk around the first village. Then I approach the exit and a monster appears. The short cutscene before that is fine but at the point where the fight woosh transition would occur, the game and audio freeze.

    No matter what I try, nothing works. I've tried running it through Discex with the correct format. I've tried gcreex. I've tried just leaving it as is. I don't know what the issue could possibly be. I have this problem with no other game. It is especially frustrating because everywhere I look, people say this game runs flawlessly.
     
  2. Naridar

    Naridar Excelsior!

    Member
    3
    Oct 26, 2008
    Hungary
    Redownload/Redump the ISO, try to download if you're using your own disc, and if all fails, try Dolphin emulator.
     
  3. espurratus
    OP

    espurratus Newbie

    Newcomer
    1
    Mar 22, 2014
    United States
    I have downloaded three separate copies of the game from different sources so I don't think it was a bad dump.
    I don't have my own copy anymore (scratched beyond repair) and it is a large part of why I even decided to mod my Wii in the first place.

    Is there some special protocol I'm supposed to do with this game or something?

    Other than
    SD/games/GQSEAF/game.iso
    and
    SD/games/GQSEAF/disc2.iso
    for the second disc? I feel like I must be missing something since everyone reports that it works.
     
  4. Foxi4

    Foxi4 On the hunt...

    Global Moderator
    26
    Sep 13, 2009
    Poland
    Gaming Grotto
    Check the CRC/MD5/SHA1, here are the proper values for the NTSC-U dump according to GameDB:

    Disc 1:
    CRC: 7fe3b9f7
    MD5: a427c43797ab0ad5c024014142d1c3e1
    SHA1: 99d8668e9badd485879b7374339ddd9e1ffc80b6

    Disc 2:
    CRC: a65645eb
    MD5: 1078706dc88043ba6e7ab1a9aa708b32
    SHA1: b069c1d6cff7364230c5730c4cb513cab896ed63

    It would also be nice if you mentioned which version of DIOS MIOS you're using. Have you updated to the latest?
     
  5. espurratus
    OP

    espurratus Newbie

    Newcomer
    1
    Mar 22, 2014
    United States
    I have DML 2.1, the latest.

    Disc 1:
    CRC: 9b7a09fd
    MD5: 220ebd0c8108ed194bbeb2880f8fe6b5
    SHA1: 3cf9a32b9b4b57954f00afb3c4b2983a71427d32

    Disc 2:
    CRC: 4fb14ac7
    MD5: b7826f40b73ab277111538bda60a25d7
    SHA1: 74d48721ea9c4e3e7d5d187ea41c3f5856b4a897

    I honestly have no clue what this is. I guess this means my isos are bad?

    Update: I downloaded a new ISO (by taking steps deeper than just googling for one =P) and reinstalled DML. One of these things fixed the issue because now I can play it perfectly. So relieved!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice