Hacking Eshop Games on EmuNAND

Canadacdn

Well-Known Member
OP
Member
Joined
Jul 20, 2007
Messages
147
Trophies
0
Location
Canada
Website
Visit site
XP
271
Country
Canada
I'm having a bit of trouble getting my 3DS to recognize my eshop content on the SD card when running EmuNAND. I have successfully installed GW 3.0.1 ultra on my red card, made a NAND backup, backed up the contents of my SD card, installed and updated EmuNAND, then downgraded sysNAND to 4.2.

After restoring my backed up content to the SD card, and running emuNAND the system will still not recognize the content and load it in the home menu. Does anyone know what's going on here?
 

Livin in a box

Livin' in a cardboard box
Member
Joined
Jul 18, 2008
Messages
1,794
Trophies
0
Location
Purgatory
XP
582
Country
On your SD card, did you go into the Nintendo 3DS folder, then into the pre-created folder in there (mixture of letters and numbers). Then when you click on this I think there is yet another folder, and then inside this there should be one with "data", etc. Have you pasted your backups directly in there? Remember to replace the db's folder as well.

I also had this problem and this is how I fixed it, all is working fine now.
 
  • Like
Reactions: Canadacdn

Canadacdn

Well-Known Member
OP
Member
Joined
Jul 20, 2007
Messages
147
Trophies
0
Location
Canada
Website
Visit site
XP
271
Country
Canada
On your SD card, did you go into the Nintendo 3DS folder, then into the pre-created folder in there (mixture of letters and numbers). Then when you click on this I think there is yet another folder, and then inside this there should be one with "data", etc. Have you pasted your backups directly in there? Remember to replace the db's folder as well.

I also had this problem and this is how I fixed it, all is working fine now.

Thanks, I'll give that a shot.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    AncientBoi @ AncientBoi: :unsure: guess I snuck out the back door again :mellow: