Eshop CIA

Discussion in '3DS - Games & Content' started by 3DSJunkie, Jul 27, 2016.

  1. 3DSJunkie
    OP

    3DSJunkie GBAtemp Regular

    Member
    1
    Dec 27, 2015
    United Kingdom
    Hello guys, i need a Eshop CIA, i tried it but it says i have to update my system and i am not sure if this will destroy all ;(.. hope for fast answee, i have luma on emunand EU O3ds.
     
  2. Wahrrelasse

    Wahrrelasse Advanced Member

    Newcomer
    1
    Apr 28, 2016
    Gambia, The
    If your Emunand is on the latest version (luma 5.5 and emu 11.0) the there shouldn't be an issue.
    Or you could use other alternatives like freeshop
     
  3. 3DSJunkie
    OP

    3DSJunkie GBAtemp Regular

    Member
    1
    Dec 27, 2015
    United Kingdom
    ok i updated my firmware so it downloaded it all perfect, but NTR is not starting it crashs the whole system when i try to start it...
     
  4. Wahrrelasse

    Wahrrelasse Advanced Member

    Newcomer
    1
    Apr 28, 2016
    Gambia, The
  5. 3DSJunkie
    OP

    3DSJunkie GBAtemp Regular

    Member
    1
    Dec 27, 2015
    United Kingdom
    i have do that, but no changes dude ;( scheiße....
    It crashs and makes a system restart.i have 11. and i deleted the old ntr and installed the new one.
    any idea why this happens?

    — Posts automatically merged - Please don't double post! —

    something i should add in this, it says that it has the version no 2.4 i was thinking its 11?......
     
  6. Wahrrelasse

    Wahrrelasse Advanced Member

    Newcomer
    1
    Apr 28, 2016
    Gambia, The
    No not really :/ I use the non auto exit version myself and it works perfectly for me (it is version 2.4 of BootNTR)
     
    Last edited by Wahrrelasse, Jul 27, 2016
  7. GilgameshArcher

    GilgameshArcher GBAtemp Advanced Fan

    Member
    3
    Jul 1, 2012
    Brazil
    São Paulo
    Have A9LH?
     
  8. 3DSJunkie
    OP

    3DSJunkie GBAtemp Regular

    Member
    1
    Dec 27, 2015
    United Kingdom
    whats that? i just have luma on emunand... starting with coldboot homebrew.
     
  9. Wahrrelasse

    Wahrrelasse Advanced Member

    Newcomer
    1
    Apr 28, 2016
    Gambia, The
    https://github.com/Plailect/Guide/wiki Follow this guide EXACTLY and you'll be fine ;) If you make an Emunand backup now you can restore it to your sysnand (using Hourglass9) after you finished the guide
     
  10. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    13
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 23, 2012
    United States
    Octo Canyon
    Just use FreeShop instead, it's better anyways.
     
  11. 3DSJunkie
    OP

    3DSJunkie GBAtemp Regular

    Member
    1
    Dec 27, 2015
    United Kingdom
    wait i do that before.... wheres the difference now... sry i dont know where to start now. emunand is updated on 11 . i tested mario kart 7 it worked multiplayer before, now it wont it says please update your firmware, but i have the newest.
     
  12. Wahrrelasse

    Wahrrelasse Advanced Member

    Newcomer
    1
    Apr 28, 2016
    Gambia, The
    you need the newest luma version (5.5) and you should enter the friend list once, which can take up to 10 minutes
     
    Last edited by Wahrrelasse, Jul 27, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice