ERROR WITH HBC AFTER 1.1 UPDATE

Discussion in 'Wii - Hacking' started by NearKun, Dec 14, 2008.

Dec 14, 2008
  1. NearKun
    OP

    Newcomer NearKun Newbie

    Joined:
    Dec 14, 2008
    Messages:
    3
    Country:
    Brazil
    Hi, I have just updated my HBC to 1.1

    Everything went fine during the update, but after I reentered the HBC, ALL my apps stoped working!

    SDExplorer, Gecko`s RegionFree Loader, Ocarina, Homebrew Browser.... Not a single one is working...




    After selecting any of the apps, the loading goes normally to 100%, but then I got the message:




    Error

    This is not a valid Wii aplication.




    I seached the web and the only thing I have found is about changing the files formats from .elf to .dol .... I did it but the message still appearing...
    Can anybody PLEASE tell me what do I have to do to run ocarina and Geckos again? >
     
  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Get the new versions of the applications.

    SDExplorer on Wiibrew.
    Gecko Region Free, trash that and get GeckoOS. On WiiBrew.
    Ocarina, included in GeckoOS.
    Homebrew Browser on WiiBrew.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Just make sure you have .dol versions of the apps you use. You did update from beta 8 or older, right?
     
  4. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    You need all apps as DOL the ELF files does not work anymore.
     
  5. NearKun
    OP

    Newcomer NearKun Newbie

    Joined:
    Dec 14, 2008
    Messages:
    3
    Country:
    Brazil
    OK, the new Brew Browser is working


    Can I just Update my other apps from there?

    Thx a lot
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    That's not correct. Practically yes, but the elf files aren't working anymore, because Team Twiizers cancelled support for not correct elf files. I don't know if there is a way to creat correct elf files for now, maybe the new DevKitPro does.

    Just use .dol files.
     
  7. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
  8. NearKun
    OP

    Newcomer NearKun Newbie

    Joined:
    Dec 14, 2008
    Messages:
    3
    Country:
    Brazil
    I`ve just got the Brew Browser, from there I updated my other apps and it appears everything is running smoothly again.

    Thank you so much for the hep, everyone. =]
     
  9. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    just use the elf to dol converter use google to find it...

    -kitt050383
     
  10. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
  11. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    I don't think he should be using the ELF to DOL converter.

    He was using WAYYYY out of date applications.

    Converting ELFs to DOLs was kind of the last resort if the most current version of the program wasn't a DOL and if the author wouldn't release a DOL.
     

Share This Page