1. switcha

    OP switcha Newbie
    Newcomer

    Joined:
    Dec 7, 2019
    Messages:
    2
    Country:
    India
    Hi,

    I have an Unpatched Nintendo switch running 4.1.0.
    I got Kosmos 14.2 running on it, with goldleaf 0.7.3 and sd card in fat32.

    The problem I'm having is that I'm unable to install games (except one) via goldleaf and quark.
    The error says something like "Key generation mismatch".
    I have the latest sig patches from this forum only installed.

    How do I fix this ?
    I want to avoid updating firmware as I'm using caffeine. Also, I'm interested in running CFW only.

    I would really appreciate a solution.
     
  2. switcha

    OP switcha Newbie
    Newcomer

    Joined:
    Dec 7, 2019
    Messages:
    2
    Country:
    India
    Any suggestions please ?
    Would setting up the latest firmware in emunand solve the issue ?
    Or is there an easier way ?
     
  3. Stanley14

    Stanley14 Newbie
    Newcomer

    Joined:
    Dec 13, 2019
    Messages:
    1
    Country:
    Argentina
    Hey so I found what´s up with that, im gonna copy that answer:

    (Update) According to the conversation in Goldleaf's repository issue 347 (XorTroll/Goldleaf/issues/347) I found out that unplugging USB, then closing the usb server (goldtree or quark), and then reconnecting and reopening the usb server allows to finish the install

    It worked for me, cheers
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, Goldleaf, Error