Error ret 2011 with some flavour..

Discussion in 'Wii - Hacking' started by Yoshii, Aug 15, 2009.

Aug 15, 2009
  1. Yoshii
    OP

    Newcomer Yoshii Member

    Joined:
    Jun 27, 2009
    Messages:
    20
    Country:
    Netherlands
    Hello everyone

    I have the error ret 2011 when I want to install .wad files. My Wii was firmware 3.3E yesterday, but I downgraded it to 3.2E. On 3.3E everything worked perfectly, but after the downgrading, and some switching between 3.2E and 3.3E (around 2 times I guess), I can't install wad files anymore.

    Can someone help me?

    Yoshii
     
  2. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
  3. Yoshii
    OP

    Newcomer Yoshii Member

    Joined:
    Jun 27, 2009
    Messages:
    20
    Country:
    Netherlands
    You mean, xzero's guide? Or, where must I start, I'm confused..
    EDIT: And, I must downgrade to 4.1E? I'll wait for confirmation, before I screw some things up.
     
  4. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Use xzxero's guide, found in the sticky. It will solve the '-2011' error. Try the offline method.

    And of course, you must update your Wii to 4.1 using the official Nintendo's updater. And don't downgrade.
     
  5. Yoshii
    OP

    Newcomer Yoshii Member

    Joined:
    Jun 27, 2009
    Messages:
    20
    Country:
    Netherlands
    Okay, so I can't keep it on 3.2/3.3 or anything else beside 4.1? Ok...
    And, from where must I start with the guide, from the beginning??
     
  6. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Start from Offline Method. You may try that in xzxero's guide.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You can keep 3.3
    everything besides preloader will work correctly on it
    but we advise updating to 4.1

    and if you have an internet connection, use the online guide
     
  8. Yoshii
    OP

    Newcomer Yoshii Member

    Joined:
    Jun 27, 2009
    Messages:
    20
    Country:
    Netherlands
    Thanks, I'll begin from the start with 3.2 tommorow, is that fine?
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Sure

    preloader will work correctly on 3.2 btw
     
  10. Yoshii
    OP

    Newcomer Yoshii Member

    Joined:
    Jun 27, 2009
    Messages:
    20
    Country:
    Netherlands
    I only did the TBR part, but it works now [​IMG]. I see this case as closed. If I ever get another problem, I just format my Wii and do the whole guide.
    Thanks :3
     
  11. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Reinstalling cIOS rev 14 install as IOS 249 and then when you run Wad Manager 1.4 use IOS 249 to install...

    Enjoy.

    If it doesnt work then i'm sorry.
     

Share This Page