Error Occurred Loading Blue Card

Discussion in '3DS - Flashcards & Custom Firmwares' started by mc1080, Sep 8, 2014.

  1. mc1080
    OP

    mc1080 Member

    Newcomer
    12
    1
    Sep 8, 2014
    United States
    Hello everyone,

    I recently bought a 3ds on 3.3 firmware from CL and upgraded it to 4.4.0-6u by running Project X Zone. Bought Gateway from RHS, 2 8GB microSD's from Amazon.

    The issue I'm running into is whenever I click to open Deep Labyrinth, just get a black screen with "An error has occurred. Press and hold.. etc". I've tried everything and followed all the guides. Formatted cards using SDformatter4. Ran an app that checked to make sure the microSD cards weren't fake or hacked. They're both Kingston 8GB Class 10 cards. The standard sized SD that came with the 3ds worked fine in the 3ds before attempting the flashcart, ran sdformatter4 on it and put the correct launcher file on the root, tried both 2.2 and beta 2.3 from Gateway's site. Formatted and extracted the blue card files from 2.2 and 2.3 to the root of the microSD's. I read where a partial update could be a possibility but it's not here.. the previous owner's mother placed a child restriction on it which prevented any updating.. hence why it was still on 3.3 even though current is v.8. Also worth mentioning there's no MiiVerse icon in the upper-right. I tried pressing down on the gamecart/microSD as I ran Deep Labyrinth to see if it was a bad connection but that didn't help either. Tried different computers and different USB ports to format the SD and microSD cards.. tried on both an internal reader on a laptop and an external reader on PC and laptop. Bought from reputable site and images confirm it's legit, not fake (both have longer 8th pin.. white card has light blue board and blue card has red board). The ONLY option I can see at this point is to update to 4.5.

    I'm pretty much at my wit's end. Am I missing anything or did I really just buy a dud Gateway card? I've got a good bit of money tied up in this and really didn't want to shoot from the hip and buy anything else if it's pointless.

    Thanks for any help that can be offered.

    -Mike
     
  2. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    I never use that crappy SD formatter. It never helped me in any way.
    If I want to format a SD to FAT32 I always use guiformat.

    Are you copying the kernel files to the root of the microSD?
    I mean, _DSMENU.DAT and the _rpg folder must be in the root of the microSD card.
     
  3. mc1080
    OP

    mc1080 Member

    Newcomer
    12
    1
    Sep 8, 2014
    United States
    Yep, the r4i files in the Omega zip are all on the root of the microSD card that goes in the blue card. The Launcher.dat is on the root of the standard SD card. Both freshly formatted. I tried Windows native formatting function and sdformatter4, on different machines, using both internal and external card readers.

    If it's worth mentioning, I work in IT and have modded numerous systems (flashed 360 drives, soldered wiikey to a wii back before softmod, etc) so this is definitely a cinch by comparison.. I'm beyond frustrated at this point! :hateit:
     
  4. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    Hmm... it's very weird then. The cart shows up as 'Deep Labyrinth' so it IS making good contact and it's recognizing the MicroSD card as well.
    Could you test that cart in another console? or even a DS?

    I can only think it's a faulty blue cart.

    (remember the blue cart is just an r4 clone... you could use any other DS flash cart compatible with your 3DS fw version to install gateway's ROP loader)
     
  5. mc1080
    OP

    mc1080 Member

    Newcomer
    12
    1
    Sep 8, 2014
    United States
    My thoughts as well.. I've seen some contact points miss when cards are seated too far down on different devices so I tried all sorts of different card positions, with and without pressure applied to the flashcart and microSD, etc. I have one other friend that has a 3ds but I'm not sure what firmware it's on.. I might be in a little bit of luck there though as I don't believe she's taken it out of the box since she got it so it should be pre 4.5. If I just got unlucky and something's wrong with my 3ds, I'd rather just know than always wonder why I couldn't get this to work.

    Either way, thanks for the input piratesephiroth. Definitely a bummer lol. I'll post back if/when I find anything else out to help anyone else who might have this problem.
     
  6. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Well that only happens when the cart is blocked maybe JUST MAYBE that r4 card you have is a dud and doesn't work good or gateway accidently used a cart that got blocked in the 4.3 update from nintendo, although it is unlikely. I'm pretty sure gateway just bought a bunch of cheap r4 cards that were blocked in the 5.0 update and maybe you happened to receive a random bad cad these things can happen)I would just try using a diffrent r4 card or any ds mode flashcart thats available ( you can use any one of them thats compatible with your firmware)

    If you can get you hands on another cheapo r4 you should get by this problem and never have to look back
     
  7. mc1080
    OP

    mc1080 Member

    Newcomer
    12
    1
    Sep 8, 2014
    United States
    Thanks 4gionz, I ordered an R4i Gold to see if that works. Confirmed my only friend that has a 3DS is over 4.5, so I can't do any testing aside from whatever I have to work with. Hoping for the best, I'll report back when it arrives.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    well the blue card works up to 6.2, also have you tried running any other standard NDS games, some people had their DS mode semi-bricked and you need to pick format on the console to reset it back to a working state.......but tbh it sounds more like a faulty blue card
     
  9. mc1080
    OP

    mc1080 Member

    Newcomer
    12
    1
    Sep 8, 2014
    United States
    Just wanted to report back on this. Resolved my issue by buying an r4i gold card to use in place of my blue card. The blue gateway was definitely the issue since the r4i fired the installer right up. The red gateway card works fine though and RHS is accepting a return on the faulty blue card.

    To everyone that helped, thanks!
     
  10. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    haha nice