1. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    26
    Country:
    Afghanistan
    Hey folks,

    additionally to this thread (https://gbatemp.net/threads/dead-board-no-short-found.574427/) I got the switch back to life. The LCD is working and with a new sd connector it now even reads sd-cards. But now I'm kinda lost due to too low knowledge about cfw.

    I guess the history of the device was a miss flashed cfw or any other cfw related problem. But since someone already tried to "fix" it they destroyed even more and I had to do quite some stuff to even have the lcd working. So not much more information about the software.

    The current state is. AutoRCM is enabled. I get immediatly the RCM-OK message in tegraRCM. But I can't boot anything. I tried hekate and atmosphere but I always get the error from the title. Can anyone give me a tip on what to do or if the device is even repairable?

    Thanks in advance.
     
  2. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    26
    Country:
    Afghanistan
    Ok. So I got hekate to wtork. It seems that due to a corrupted sd-card, it didn't load hekate properly. Nontheless the emmc still can't be accessed. If I try to create an emuemmc it says init emmc failed. Just switching over to another one won't work I guess?
    Can I still save this device?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [NXBOOT], failed, Error