Error message with microsd reader.

Discussion in 'Computer Games and General Discussion' started by Silent Storm, Jun 29, 2009.

Jun 29, 2009
  1. Silent Storm
    OP

    Member Silent Storm GBAtemp Advanced Fan

    Joined:
    Sep 11, 2008
    Messages:
    548
    Location:
    United Kingdom
    Country:
    United Kingdom
    Strange problem here, I am on service pack 3 and have a USB2.0 driver installed yet my MicroSD reader keeps displaying this annoying message "This device can perform faster", this is stopping me from accessing the contents on my microsd.

    I have so far tried it in another computer and it works fine, I have also tried other high speed usbs and they seem to work fine (but one port keeps disconnecting and reconnecting).

    I have this reader.

    http://3.bp.blogspot.com/_FpElamdBocQ/SCA4...croSD-a-1GB.jpg
     
  2. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    Bad link for the picture of your reader.

    Sometimes not all ports on your computer are usb 2, especially the front ones. Have you tried all usb ports with this reader?
     
  3. Silent Storm
    OP

    Member Silent Storm GBAtemp Advanced Fan

    Joined:
    Sep 11, 2008
    Messages:
    548
    Location:
    United Kingdom
    Country:
    United Kingdom
    Sorry.

    http://3.bp.blogspot.com/_FpElamdBocQ/SCA4...croSD-a-1GB.jpg

    Yeah, me and my brother tried all the ports on the computer, I have 2 on the front four at the back, tried them all and the message still came up.

    What I forgot to mention is that whenever I boot the computer with the reader and micosd already inserted into a port, I can access it and transfer files just fine, it is only when I disconnect it and insert it again or if it is not connect when the computer is starting up that problems happen.

    The strange thing is that my brother's high speed usbs work fine on my pc and my reader works fine on my dad's and brother's pc but doesn't seem to want to work correctly on my one.
     

Share This Page