1. Mattay

    OP Mattay Member
    Newcomer

    Joined:
    Dec 25, 2018
    Messages:
    17
    Country:
    United Kingdom
    Hello Everyone, I'm need of some help please. I have just got the SX OS license and this is the first time I've tried to add a CFW to my switch. Its XAJ70017377556 on FW 6.2.

    I've followed the instructions, done a NAND backup and on the launch screen it says EmuNAND enabled. I then went to boot SO OS 2.5.1 and I then created the license.dat file via my computer. Finally gone to boot custom FW and its not working........

    It displays the Nintendo logo, then the switch logo but then crashes with the Error code 2002-4686. If I switch it off I can switch it back on with out injecting the payload. Any help please as this was going so smooth to begin with!

    Thanks
     
  2. pwsincd

    pwsincd Garage Flower
    Developer

    Joined:
    Dec 4, 2011
    Messages:
    3,626
    0x249C02 / 2002-4686
    Invalid FAT format for BIS User partition. Module: FS (2) Description: 4686
     
  3. Mattay

    OP Mattay Member
    Newcomer

    Joined:
    Dec 25, 2018
    Messages:
    17
    Country:
    United Kingdom
    Thanks for the reply but what does that mean exactly? What do I need to do and I do appreciate the help.
     
    Last edited by Mattay, Jan 6, 2019
  4. pwsincd

    pwsincd Garage Flower
    Developer

    Joined:
    Dec 4, 2011
    Messages:
    3,626
    i dunno thats pointing towards SD card problems , bu what specifically i dunno , maybe an exfat vs fat32 issue
     
  5. ucef

    ucef GBAtemp Regular
    Member

    Joined:
    Aug 14, 2018
    Messages:
    109
    Country:
    Morocco
    did you tried to boot withouth the emunand ?
    Did you try a fat32 sd card ?
     
  6. Mattay

    OP Mattay Member
    Newcomer

    Joined:
    Dec 25, 2018
    Messages:
    17
    Country:
    United Kingdom
    I have now and the switch is now dead and won't do anything.

    — Posts automatically merged - Please don't double post! —

    Any advise please
     
  7. ucef

    ucef GBAtemp Regular
    Member

    Joined:
    Aug 14, 2018
    Messages:
    109
    Country:
    Morocco
    do you have the nintebdo folder on your sd card ?
    if so try with atmosphere cfw
     
  8. Mattay

    OP Mattay Member
    Newcomer

    Joined:
    Dec 25, 2018
    Messages:
    17
    Country:
    United Kingdom
    I think I've kind of fixed it. I can now boot the switch but it crashes when I try and launch games or home-brew. I believe its the SD card its self which is a bit dodgy. Ive ordered a new one so hopefully that will resolve the issues.

    Thanks everyone for your help
     
    Last edited by Mattay, Jan 8, 2019
  9. ucef

    ucef GBAtemp Regular
    Member

    Joined:
    Aug 14, 2018
    Messages:
    109
    Country:
    Morocco
    It's defenetly thé sd card
     
  10. Mattay

    OP Mattay Member
    Newcomer

    Joined:
    Dec 25, 2018
    Messages:
    17
    Country:
    United Kingdom
    New card finally arrived today and all is working thanks for everyones help. Regarding emunand is best to have that on the SD card or saved on the switch and what is actually for? sorry for the noob questions!
     
  11. ucef

    ucef GBAtemp Regular
    Member

    Joined:
    Aug 14, 2018
    Messages:
    109
    Country:
    Morocco
    It's your backup system, if something happend to your switch you can restore it
     
  12. Pikkappa

    Pikkappa Member
    Newcomer

    Joined:
    Mar 11, 2019
    Messages:
    21
    Country:
    Italy
    Sorry guys, i've got the same problem but i've tried 3 or 4 differently SD cards, nothing works. What can i do?
     
  13. DunkSB412

    DunkSB412 Member
    Newcomer

    Joined:
    Nov 18, 2018
    Messages:
    14
    Country:
    United States
    where are you buying your SD cards from? because there are many counterfeit SD cards which cause many problems with games loading and CFW, if you are going on eBay or knockoff sites buy a legit SD card elsewhere
     
  14. buloy

    buloy Newbie
    Newcomer

    Joined:
    Oct 31, 2020
    Messages:
    1
    Country:
    Indonesia
    Format user partition via hacdiskmount using gui format, it works for me
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Error,