Error 80020148

Discussion in 'PSP - Games & Content' started by garbageman, Jan 2, 2010.

Jan 2, 2010

Error 80020148 by garbageman at 6:15 AM (1,322 Views / 0 Likes) 9 replies

  1. garbageman
    OP

    Newcomer garbageman Newbie

    Joined:
    Jan 2, 2010
    Messages:
    4
    Country:
    United States
    Whenever I try to start my game, I get the Error 80020148
    [​IMG]
    Anyone know the solution to the problem?

    Game is Little Big Planet (CSO file)
    PSP Slim
    FW 4.01 M33-2

    This error only applies to this game. Every other game works fine
     
  2. asdf

    Member asdf GBAtemp Advanced Fan

    Joined:
    May 20, 2009
    Messages:
    827
    Location:
    Torrance, CA
    Country:
    United States
    Holy shit dude. You are way behind in firmware. Go update to 5.50 GEN-D3. It should work then.
     
  3. garbageman
    OP

    Newcomer garbageman Newbie

    Joined:
    Jan 2, 2010
    Messages:
    4
    Country:
    United States
    K do the Madden NFL PSP's have the TA088V3 motherboard cause it says I can't upgrade if it does [​IMG]
     
  4. BKZ

    Member BKZ GBAtemp Regular

    Joined:
    Mar 29, 2008
    Messages:
    127
    Location:
    Vancouver
    Country:
    Canada
    if your firmware is 4.01 M33-2 its already hacked, but to answer your question yes some madden psps have the TA-88v3 motherboard
     
  5. garbageman
    OP

    Newcomer garbageman Newbie

    Joined:
    Jan 2, 2010
    Messages:
    4
    Country:
    United States
    So it's safe for me to upgrade? [​IMG]
     
  6. BKZ

    Member BKZ GBAtemp Regular

    Joined:
    Mar 29, 2008
    Messages:
    127
    Location:
    Vancouver
    Country:
    Canada
    Yes it is.
     
  7. garbageman
    OP

    Newcomer garbageman Newbie

    Joined:
    Jan 2, 2010
    Messages:
    4
    Country:
    United States
    Updated Works Thanks guys [​IMG]
     
  8. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    you wont run the newer stuff still,

    the real answer is to open the iso/cso with umdgen and then use edecrypt to decrypt the eboot.
    then the games will run on any firmware.

    dont believe me? try a virgin iso of DariusBurst on GEN firmware.
     
  9. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    If he is going onto GEN D3, he won't have to.
     
  10. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    GEN-D3 contains the decryption keys upto 6.0

    dariusburst is encrypted with the key from 6.2

    sony is releasing faster than the GEN team - it's just the way it is.
     

Share This Page