Error 349 in Gamma

Discussion in 'Wii - Hacking' started by okimasa, Mar 23, 2009.

Mar 23, 2009

Error 349 in Gamma by okimasa at 3:01 AM (1,404 Views / 0 Likes) 5 replies

  1. okimasa
    OP

    Newcomer okimasa Newbie

    Joined:
    Mar 23, 2009
    Messages:
    7
    Country:
    Canada
    Hey everyone! I'm new to the Wii modding scene and still a noob, but I have been extensively researching this for the past week now.

    Anyway, here's where I'm at. I've got the newest version of HBC, downgraded to 3.2U, used cIOS36_rev7 and installed Gamma V.3 and I keep getting error 349. From what I've heard, this is because of either a bad burn or that cIOS249 isn't properly installed.

    Here's how I burn:
    - Sony DVD-R's
    - ImgBurn
    - 2X

    (I've tried variants of this too, such as Nero, 1X, 4X, 16X. Also, with some burns I did, I used something called IOSpatcher). I've also tried two different game backups of different games.

    As for Gamma, I've tried a few different things. I've used AnyTileDeleter and looked up IOS249. Is there a difference when you talk about IOS249 and just 249? If so, where exactly is "249" in AnyTileDeleter?

    Ok, so mainly here's what I'm asking:
    - Does anyone know if Sony DVD-Rs are compatible with the Wii? [If not, what brand(s) do you use?]
    - Does AnyTileDeleter hold the key for fixing error 349?
    - If neither of those are my problem, how would I properly install cIOS249/direct me a good noob-proof walk-through on installing cIOS249.

    Thanks so much for your help, the community has helped me so much, I probably wouldn't have been able to get to this point without reading what's already been said on this forum. [​IMG]

    EDIT: Just noticed that there is another thread about Sony DVD-Rs... I was so positive that I was burning the discs properly, I had only quickly Googled the Sony question once before.
     
  2. cthg

    Member cthg GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
    I believe my mario kart backup is on a sony dvd-r and it works
    all my other backups are on TDK dvd-r which work great...

    I suggest burning again, reinstalling cios249 or installing cios249 rev8
     
  3. okimasa
    OP

    Newcomer okimasa Newbie

    Joined:
    Mar 23, 2009
    Messages:
    7
    Country:
    Canada
    Thanks for the tip m8!

    But unfortunately, still no luck.
     
  4. unr007d

    Newcomer unr007d Member

    Joined:
    Mar 7, 2009
    Messages:
    16
    Country:
    United States
    had the same prob awhile ago but all is fixed now...got all games to work... get ios36rev8 and b4 you install it use anytitledel and delete iso249 (1st option-system titles press 'a' then find 249 and press a again) then install the rev8.....should be good to go.....also try changing the hook type in gamma I have to change mine to wii pad everytime or I get the 349 error...I burn my discs on Sony to the cheapest crap and no problems with any
     
  5. powaking

    Newcomer powaking Member

    Joined:
    Mar 20, 2009
    Messages:
    20
    Country:
    United States
    I'll have to try this. Some games work fine others I get the 349 error even on the same type of media.
     
  6. okimasa
    OP

    Newcomer okimasa Newbie

    Joined:
    Mar 23, 2009
    Messages:
    7
    Country:
    Canada
    Once again, no success. [​IMG]

    Although could you clarify one thing? You mention ios249, then just 249. Are these different things? If so, where is "249" located.

    Thanks
     

Share This Page