Error #002

Discussion in 'Wii - Hacking' started by gimmegames108, Dec 2, 2019.

  1. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    I have been having issues playing with USB loader GX, at first it was just the screen going black and shutting down.

    I followed the instructions here on YouTube and and online guide that the video refers to.

    Looking at the video he doesn't use the same settings as the website (I tried it both ways). I tried it over and over again to no avail. Finally something changed and now I'm getting the following error:

    An error has occurred.
    Press the Eject Button, remove the
    Game Disc, and turn off the power to
    the console.
    Please read the Wii Operations Manual
    for further instructions.

    When I first received this system it was jailbroken already and I have no idea what the guy did to it.

    Warning: Spoilers inside!

    Do I need to just start the softmod process from the beginning?
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    Start from the beginning, but this time use ModMii instead of some inferior "failtube" guide.

    See my signature or stickies for links to ModMii
     
  3. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    Wilbrand?
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    That is a tool similar to letterbomb which may be one of many ModMii will direct you to use. Use modmii
     
  5. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    Well ModMii is pretty awesome. But I'm having the same issue and I'm pretty sure it's operator error and a simple fix. I just can't figure this out and there is a new issue, I can't use forwarders.

    [​IMG]
     
    Last edited by gimmegames108, Dec 4, 2019
  6. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    12
    Feb 16, 2015
    United States
    Localhost
    that can also be a faulty usb.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    At least he didn't put cIOSCORP/DARKCORP on it like so many premodded consoles people buy. That always leads to trouble and when they didn't do the mod themselves they have no idea how to fix it.
    Besides the patched IOS80 that looks pretty normal. It shouldn't cause any issues with USB Loader GX.

    You aren't using a flash drive by any chance are you? Those never work right with USB loaders and most people can't launch games successfully from them at all.
     
    gimmegames108 likes this.
  8. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    12
    Feb 16, 2015
    United States
    Localhost
    i've always use a flashdrive without issues, however, he might be using a fake / faulty flash drive , or a HDD with autosleep [toshiba canvio]
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Also try with Error 002 fix set to both ON and ANTI. I'm not sure what the correct setting is these days - used to be you have to set it to ANTI but I read somewhere that with d2x it should be set to ON, I just leave it on the default and everything runs.
    You got lucky, almost everyone that comes on here asking for help with USB loaders turn out to be using a flash drive and they rarely get it working.
     
    gimmegames108 likes this.
  10. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    I had it working and it was loading Wii and GC off of a flash drive. My old Wii that was soft-modded back in 2012 (ex has it now) loaded games from a 32 GB flash drive and believe it or not she's still using the same drive. I had this Wii loading games off of another flash drive just fine until I purchased an external drive (Seagate) and couldn't get anything to load, and I've tried multiple drive. I'm almost positive it's not a USB drive issue because I'm getting the same error running anything except for the emulators. I can't even get any of the forwarders for the emulators to run anymore. Keep getting message about HW_AHBPROT being disabled.

    — Posts automatically merged - Please don't double post! —

    I don't even see that option. :(
     
    alexander1970 likes this.
  11. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    You need to update your forwarders, even if the dol supports reading the meta.xml for ahbprot tags the channel itself needs to be adjusted (I think the tmd, one zero needs to change to a 1 or something). If you take any ahbprot enabled forwarder and use it as a base wad in customize mii it will have everything enabled properly (assuming the dol is also created properly, but ModMii classic's advanced downloads can help build this easily without requiring you to set up a devkit environment which can be challenging in and of itself). Or... Just use new forwarders that already have this built in - if you Google XFlak's top channels I believe mine have all been updated (I'm just not sure if the links are still live, tag me if they're not)

    Compatibility with flash drives seems to have been better with legacy wbfs formatted drives and perhaps older cios's also had something to do with the change in compatibility, but just because it worked in 2012 doesn't mean it will work today. Ultimately the benefits of FAT32 and new cios's outweigh the drawbacks, but if using a USB key flash drive is a priority for you then you may want to revert back to using legacy wbfs partition instead of FAT32 and see if compatibility improves for you
     
    Last edited by XFlak, Dec 4, 2019
    gimmegames108 likes this.
  12. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    I'm using all new forwarders (downloaded from the ModMii Wizard) and a 1TB External Drive. I really don't want to go back. This was a much more straightforward process. I just can't figure where I screwed up.

    I was just saying that I have tried 3 different flash drives and 3 different External Hard Drives as of now.
     
    Last edited by gimmegames108, Dec 4, 2019
  13. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    7
    Jun 15, 2016
    France
    Hello,

    If you use Modmii, can you publish a new syscheck report, please .Thank you
     
    alexander1970 and XFlak like this.
  14. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    That's odd. Given you've tried 6 usb devices it's unlikely the hard drive is the issue.

    Can you post a Syscheck? See instructions here https://gbatemp.net/threads/posting-a-system-check.300279/

    If you were on 4.3 before starting the modmii process, modmii would have asked you about installing active IOSs, sound familiar? If so, saying yes to that would have potentially solved this issue. That being said, when using a USB loader the standard IOSs shouldn't matter
     
    alexander1970 and jeannotte like this.
  15. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    I think we maybe have an actual Issue with USBLoader GX (on IOS58) and USB Sticks/Pen Drives/Thumb Drives and so on.
    And as @XFlak perfectly right said,it has to do with the cIOSes and the Age of the USB Drives.

    Personal I can give you only the Recommendation to try d2x rev21 v10beta52.
    Maybe also try and change USBLoader GX Loader´s IOS from 58 to 249 if nothing helps.

    I can not give you a Warranty this works for all USB Devices.
    I think it is worth a Try.:)

    Thank you.:)
     
    jeannotte likes this.
  16. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States
    Warning: Spoilers inside!

    I just ran through the whole process with a new SD Card and not a SDHC

    Even trying to run the Internet Channel gives that error above.

    It is 249.
     
    Last edited by gimmegames108, Dec 4, 2019
    jeannotte and alexander1970 like this.
  17. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    7
    Jun 15, 2016
    France
    @ gimmegames108

    what is the version of your loader (usb loader gx) ?? It should be 1272.

    did you try with another loader (wiiflow, configurable loader v70) ??

    use "wii backup manager" to manage your games, do not copy, paste your games on usb support, it may not work.
     
    alexander1970 likes this.
  18. gimmegames108
    OP

    gimmegames108 Member

    Newcomer
    1
    Sep 2, 2019
    United States

    All of the above.
    Check.

    I'm almost to the point of acquiring a hammer.
     
    alexander1970 likes this.
  19. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    14
    Nov 8, 2018
    Austria
    Austria
    Before you do so,please be so kind and try

    IOS249[57] (rev 21, Info: d2x-v10beta52)

    instead of your already installed

    IOS249[57] (rev 21008 Info: d2x-v8final)

    You can use the d2x cIOS Installer (requires an Internet Connection on your Wii please).

    Thank you.
    Good Luck.:)
     
    jeannotte likes this.
  20. XFlak

    XFlak Wiitired but still kicking

    Member
    10
    Sep 12, 2009
    Canada
    Ontario
    You can install this as well by going into ModMii classic's download page 3 and typing "beta" and selecting an alternate build of d2x CIOS
     
    jeannotte and alexander1970 like this.
Quick Reply
Draft saved Draft deleted
Loading...