Error #002

Discussion in 'Wii - Backup Loaders' started by shaka!!, Jul 17, 2009.

Jul 17, 2009

Error #002 by shaka!! at 4:58 AM (2,654 Views / 0 Likes) 16 replies

  1. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    So I am trying to play my backed up copy of Wii Sports Resort and when I launch it from Gamma I get error #002.

    I heard this was because I haven't got cIOS38 rev 13b installed, but when I try to install it I get error ret = -2011.

    When I try launch the game from NeoGamma it just sends me to my preloader screen.

    How can I fix this?
     
  2. Big Kong Boss

    Member Big Kong Boss GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    379
    Location:
    U.S.
    Country:
    Korea, South
  3. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    I've searched the forums for error -2011 and none of the threads I found helped me.
     
  4. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
  5. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    I'm more concerned about error -2011 when I try to install 13b. That's why I posted here.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Here's some hints:
    1. That error has to do with not having the trucha bug.
    2. The Trucha Bug Restorer works on any firmware on any type of Wii at the moment.
    3. That won't be the only thing you need to do for Wii Sports Resort, but other games should work fine.
     
  7. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    Ahh, ok. I can try to help you then.

    Do you have any prior cIOS install? And what system menu version do you have?
     
  8. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    I have 4.1e, I updated the day 4.1 was released with out knowing it was released..

    I installed some cIOS' that came with the Gamma Launcher I downloaded, but I have no idea what they were. What ever they were, they fixed the errors I was getting previously and I can play games now.

    EDIT

    Just redid my Trucha Bug Restorer thing following this guide and everything went fine, but still get error -2011.
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Neogamma itself should have some sort of fix for the 002 error and having it reset your Wii to preloader probably means it worked. The reason WSR does that and why I said that wouldn't be all you need to do to fix it is because it tries to play the motionplus video automatically at the beginning the first time you play it which will cause your Wii to automatically reset to the system menu (or preloader if you have it I suppose)

    To get WSR working you need to extract the player.dol from the WSR .iso with wiiscrubber and rename it to whatever it's titleID is.dol (I forget what it is) and then have neogamma load an alternate dol when you run the game the first time (putting that .dol you scrubbed in whatever directory it will look for it in.)

    Then it should play the video that is mandatory to watch all the way through then reset your Wii again. Then you should be able to load the game again (turning off loading the alternate dol) and it should boot fine provided the 002 fix and stuff is turned on and whatnot.

    Edit: If you have some way to load it from the disc channel, that would work as well.
     
  10. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    Oh ok, so I wouldn't get the 002 error on other games?
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you're using Neogamma and you have a relatively recent cIOS installed already then probably not.
     
  12. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Guys...

    Install cIOSrev13a and use NeoGamma R6. Select alternatvie .dol loading from disc, select the .dol != main.dol the 1st time you start the game, and after watching the movie once, disable alternative .dol loading again. Done. And don't mess with NeoGamma's settings, they are preset to maximum compatibilty on default, but just require you to have cIOSrev13a.
     
  13. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Wad Manager 1.4 use IOS 249 as you probably made that IOS as an installation.

    Use 249 that fixes the ret=2011 error.

    USB Loader GX has the error fix that could help you.

    But if you want neogamma then use that.
     
  14. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    Yeah I've been looking for 13a to no avail [​IMG]

    Hook us up with some links?
     
  15. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Check my sig.
     
  16. bosman

    Member bosman GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    216
    Country:
    Australia
    Is that a PAL version?
     
  17. shaka!!
    OP

    Newcomer shaka!! Member

    Joined:
    Apr 5, 2009
    Messages:
    48
    Location:
    New Zealand
    Country:
    New Zealand
    Thanks!

    I'm getting the same error with 13a.

    I'm 100% I did the Trucha Bug right, I did it exactly to the guide I linked early.

    EDIT

    Yeah it's a PAL version.
     

Share This Page