1. ozguy

    OP ozguy GBAtemp Regular
    Member

    Joined:
    Apr 11, 2009
    Messages:
    234
    Country:
    United States
    (ah, I see now someone posted that it needs sm 4.2 installed. Does anyone know exactly what IOS the Netflix disk requires to be updated?)

    If I try to use the (original) Netflix disk through the disk channel on my Wii with WiiKey2, I get a 002 error every time.
    Any idea why? (using sm 4.1U)
    I have Priiloader .29 and have tried various options in there without any change.

    I extracted it with USB-Loader GX and it works fine through there on my USB HD.

    I can run the original Wii Sports disk through the disk channel just fine.
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 14, 2009
    Messages:
    1,567
    Country:
    United States
    Did you try disabling your Preloader hacks? The "IOS Reload" ones, if enabled, are probably causing this error.

    Unfortunately, I don't have the disc, but I'd bet it uses IOS53 or IOS55.
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    Run the disc in the latest Gecko OS. It'll autoinstall the required IOS and then will run from the disc channel just fine. You'll probably have to disable update blocking, however.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - WiiKey2, NetFlix, Error