Error 002 (i searched)

Discussion in 'Wii - Hacking' started by YokoBlue, May 31, 2009.

May 31, 2009

Error 002 (i searched) by YokoBlue at 7:39 AM (1,135 Views / 0 Likes) 8 replies

  1. YokoBlue
    OP

    Newcomer YokoBlue Newbie

    Joined:
    May 16, 2009
    Messages:
    3
    Country:
    United States
    I would like to know how to make somes games work...

    I have been searching all over the net to know how to make this work with Punch out... I know there is a buzz all over the net about this game error !

    Would you please tell me a step by step way to replace backup launcher Gamma 0.3 002fix with the neogamma (That would fix the problem)
    I looked the torrent and the creator doesnt give any info... I even saw a lot of his post on this forum and did not see any explanation on where to put all the files...

    i downloaded it and there are too many files:
    -Meta
    -boot.dol
    -icon
    I suppose those three go in the backup files with the 3 same files names

    but the sourcecode folder ... its full of files i dont know where to put...

    Plz help me wink.gif
    thx a lot
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    You don't need the source code files. Also, make sure you have IOS38, IOS53 and IOS55 installed.
     
  3. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Another way to solve this issue is to upgard to the latest firmware. If you do this correctly, you have nothing to lose and everything to gain.
     
  4. YokoBlue
    OP

    Newcomer YokoBlue Newbie

    Joined:
    May 16, 2009
    Messages:
    3
    Country:
    United States
    How do i install all of these... did i take them on internet and use the cios installer... thats it ? doesnt it remove the previus ios installed when i do that ?

    Thx for answer guys !

    EDIT: I used WAD manager 1.4 and i instaled all 3 ios with it
    I start the game with backup launcher gamma and with the rebooting with the disk channel... and the error 002 pop up again...

    anything else to propose ... ?
    Thx


    EDIT 2: Thx guys everything work

    For the people with the same problem:
    -I put the 3 files in the place i talked about
    -I use wad manager and installed all 3 files in the wii
    -I boot the game on the "launch game" menu (the new menu that was created with one of the 3 ios files it put the backup launcher as a channel)

    Thx again !
     
  5. Luigi728

    Member Luigi728 GBAtemp Regular

    Joined:
    Sep 23, 2008
    Messages:
    253
    Country:
    Netherlands
    I've installed IOS38, 53, 55 but Madworld still shows a 002 error.
    I can load it through a gamma with 002 fix, but I want it from the discchannel
    BTW, my backups are black and white when booting through the disc channel, first not.
    They're PAL, just as my Wii.
    3.2 firmware, cIOSCORP installed.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You only need the .dol to launch the app in the HBC. The meta.xml and icon.png make it look nicer there. The rest is not required.

    What the ?
    When using NeoGamma you don't need to install any IOS. The only things you could install that would have an effect would be the cIOS from cioscorp. And that would only change something for the games that load thei IOS themselves AND when these games are launched from disc.
     
  7. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Sometimes people get error 002 when they try running a game that wants an IOS that's not on the console, which is why I suggested that.
     
  8. killajackson

    Newcomer killajackson Advanced Member

    Joined:
    Apr 7, 2009
    Messages:
    73
    Country:
    Canada
    OK I don't think anyone here has given you the right answer. Visit this site and download cIOS 36 rev 9 or 10. Don't get 12 for now as a lot of people haven't figured it out too well and lots of people are having problems. Numerous people have said that getting rev 9 or 10 fixes the 002 error.

    If you have Wii problems, visit -PM me for details-. It's better than GBAtemp for Wii hacking.

    Rev 9 and 10 are found here:

    http://www.teknoconsolas.es/blogs/waninkoko
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    edit: OK
     

Share This Page