Error 001 unauthorized device had been detected

Discussion in 'Wii - Hacking' started by june12, Aug 22, 2009.

Aug 22, 2009
  1. june12
    OP

    Newcomer june12 Member

    Joined:
    Aug 20, 2009
    Messages:
    22
    Country:
    United States
    I soft mod my 3.2U wii, installed cIOSv38r9, and USB Load GX r516, and they work perfectly.
    Now I want to play Sport Resort, NTSC-U. I turn on the 002 FIX, but got
    Error 001 unauthorized device had been detected

    So I try to update to cIOSv38r13b, updating is successful. Still same error. THen I try to re-install Load GX r620,628,688, neither one is installed successfully. Always has ret=-xxxx during installation through Wad Manager 1.3.

    Now I still have Error 001 for this game. What should I do?

    I have tried to use Generic Wii Patcher to search the 001 error in the main.dol, but it returns no error at all. I don't have any chip installed.

    Please advice!

    Thanks in advance!
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Update to the latest ciosRev14.

    Update to the lastest usb loader gx 713 or 714 i believe.

    Then in usb loader gx game settings for wii sports resort turn on alt dol from disc and error 002 to on.

    start the game watch the intro video one time then return to the gx game settings and turn off alt dol from disc,but leave 002 fix on.
     

Share This Page