emunand 6.3.0 questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by mijuu, Jan 18, 2014.

  1. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    With the gateway or r4 delux 3.0, is there anyway to just use emunand 6.3.0? What i mean is by using that specific version, are there any alternative ways to update the emunand to 6.3.0 and not 7.0, using a game perhaps? Also are you tied to only being able to use the one fw version for example can i use ( r4 3.0, gw b1) with emunand 6.3.0. Can I use a fw which is lower than 6.3.0 to update my ds with i.e. a v5 fw.

    Or is emunand 6.3.0 only compatible with ds fw 6.3.0?

    Also i see that gateway users are reporting bricks with b2. Can anyone on that version using emunand post in this thread. Just trying to approximate how many users couldn't give a dam and are using b2 anyway.

    I'm just weighing up options i will either be using r4i delux 3.0 and update emunand to 6.3.0 if possible or will be buying a gateway and using the latest fw with 7.0 as its safer than r4, apparently anyway...

    Any help appreciated.
     
  2. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    You can't update to v6.3, EmuNAND is only able to be updated online, thus forcing you to latest version. If you can afford it, I'd suggest going with a Gateway.
     
    mijuu likes this.
  3. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    What about using a 7.1 created emunand with b1 fw.
     
  4. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    2.0b1 doesn't support v7.1 firmware, b2 was released to rectify that and fix save issues (and allegedly introduce brick code for the clones).
     
    mijuu likes this.
  5. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    gay, gateway it is.
     
  6. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    I've been reading through some old posts and it would seem emunand can be run independently via any dsi compatible flashcart to install the profile hack.

    So what about using a ds card to install gw's profile hack and then use there launcher for any emunand tasks etc, then switch out the launcher to r4 3.0 or 3.3b when i want to play 3d games.

    Would this be a safe way of doing what i need to do until my gw arrives?
     
  7. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    3.0 r4i won't work with GW's EmuNAND, and vice versa. You can use 3.3b though (or GW 1.2) to just run in SysNAND, wouldn't affect EmuNAND at all, but idk if SDK 6.0+ games (some newer ones) work on that, forgot.
     
  8. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010

    no, no. I would use gw's launcher for emunand tasks, I would switch to 3.3b when i need to play 3ds games. To tide me over till my gw arrives.
     
  9. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Ah, you said 3.0, was a bit confused. You might as well use GW 1.2 btw, it's literally the same thing as R4i 3.3b, without the name change. But yeah that works.
     
  10. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    It would be the safest way, of course there appears to be a very small chance that you will still be bricked, since 2 or 3 people have claimed to have been bricked using only Gateway's software.

    I would recommend using different SD cards for the task. One with 2.0b1/3.0 and no emunand partition and the other with b2 and emunand.
     
    mijuu likes this.
  11. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    386
    20
    Jan 9, 2010
    I thought it'd be sound was after confirmation though, cheers. Also that's a cracking idea.