Emunand 10.7 without GW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mario0504, Mar 26, 2016.

  1. Mario0504
    OP

    Mario0504 Member

    Newcomer
    11
    1
    Mar 16, 2016
    United States
    I only have a Sky3DS+ flashcard.

    Is there any way I can run the latest Emunand (current one is 10.7) without GW? My requirement is to play GBA on Virtual Console. Now I'm on Sysnand 10.7 and will downgrade it to 9.2 since I know that I must have Sysnand 9.2 or below in order to use VC with GBA roms.

    But I still want to have 10.7 with Emunand for more recent 3DS games. My final goal is to have Sysnand with 9.2 while Emunand with 10.7 or latest. Can I do this without using GW?
     
  2. seijinshu

    seijinshu ...

    Member
    483
    120
    Jan 6, 2016
    United States
    ...
    Of course. Don't waste your money on a company that bricks people when they use their software, use emunand9 and a9lh and aureinand.
     
  3. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,444
    588
    Dec 24, 2013
    United States
    Yes, just use a custom firmware. Doesn't matter, just pick one.
     
  4. hellionz

    hellionz GBAtemp Advanced Fan

    Member
    514
    104
    Feb 24, 2007
    The process to downgrade to 9.2 its to make a free CFW...and you dun need any gw for that. ..only a entrypoint to execute The CFW. ..and you have sky. ..so you have ninjhax and oothax
     
  5. Mario0504
    OP

    Mario0504 Member

    Newcomer
    11
    1
    Mar 16, 2016
    United States
    I'm considering emunand9, but I'm confused whether emunand9 is a CFW or just a tool to manage CFW. Anyway, which CFWs are recommended now?
     
  6. seijinshu

    seijinshu ...

    Member
    483
    120
    Jan 6, 2016
    United States
    ...
    A tool to make emunand

    — Posts automatically merged - Please don't double post! —

    Make entry point a9lh and emunand, and you're set.
     
  7. Mario0504
    OP

    Mario0504 Member

    Newcomer
    11
    1
    Mar 16, 2016
    United States
    After downgrading to 9.2 and making a free CFW with emunand 10.7, can I upgrade my Sysnand back to the latest 10.7 without affected my emunand?
     
  8. seijinshu

    seijinshu ...

    Member
    483
    120
    Jan 6, 2016
    United States
    ...
    No
    No
    No
    Update emunand
    Kill sysnand internet connection
    Don't hack in sysnand
    Abandon sysnand
    Leave it be dammit
     
    Last edited by seijinshu, Mar 26, 2016
    Quantumcat and Ammako like this.
  9. Mario0504
    OP

    Mario0504 Member

    Newcomer
    11
    1
    Mar 16, 2016
    United States
    Thank you! Bear with me a few more stupid questions:

    1. a9lh = arm9loaderhax?
    2. aureinand = ReiNand?

    I guess I start to know where I should go : Downgrade Sysnand from 10.7 to 9.2 using Sky3DS+ -> Make emunand partition with emunand9 -> install arm9loaderhax -> Set up ReiNand OR Cakes CFW. There must be much more steps but I believe the high level processes are right. Correct?
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    10,357
    5,469
    Nov 23, 2014
    Australia
    Canberra, Australia
    1. Yes
    2. No. Reinand = non-a9lh CFW, AuReinand = a9lh CFW.

    Use https://github.com/Plailect/Guide/wiki and follow it to the letter. I would tell you to allow a whole day without distractions to complete the process, but some improvements have been added to the guide since I followed it which may cut down on the time. In which case I would say to allow a few hours.
     
  11. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    197
    67
    Oct 29, 2015
    United States
    New York
    2. ReiNAND = N3DS firmware only currently (A9LH Support), AuReiNAND = O3DS & N3DS support along with A9LH
     
  12. Mario0504
    OP

    Mario0504 Member

    Newcomer
    11
    1
    Mar 16, 2016
    United States
    After I will be able to use VC to run GBA, can I import my existing saving files so I don't need start a new game?