Emummc wont load after Atmosphere crash

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Aboss, Aug 18, 2019.

  1. Aboss
    OP

    Aboss Newbie

    Newcomer
    1
    Aug 18, 2019
    United States
    I was using my switch when atmosphere crashed and when I rebooted emummc wont load its stuck on the nintendo switch logo. I booted into sysnand and it works fine. I was on atmosphere 0.9.2 using kosmos and on firmware 8.1.0 then updates atmosphere to 0.9.3 with no results. Can any one help as I have a few saves that I haven't backed up on emummc that I want to retrieve otherwise I could have created a new emummc.
     
  2. jajamundo

    jajamundo GBAtemp Regular

    Member
    6
    Aug 28, 2009
    United States
    I think kosmos is not support latest atmosphere. Try using hetake instead
     
  3. Aboss
    OP

    Aboss Newbie

    Newcomer
    1
    Aug 18, 2019
    United States
    Yeah I use Hekate kosmos is just atmosphere with a few extras. But I still use hekate 5.0.1 to boot Emummc.
     
  4. Aboss
    OP

    Aboss Newbie

    Newcomer
    1
    Aug 18, 2019
    United States
    Any one know I need help I don't want to lose all of my save files!!!
     
  5. Simba580

    Simba580 Member

    Newcomer
    2
    Sep 13, 2009
    United States
    i don't know how much this will help but learn from it what you can...
    earlier i installed a theme and it caused my atmosphere to crash and it would let me boot it back into it...
    i ended up going to the hbmenu through pegaswitch and deleting everything i have done from there.

    afterwards everything worked fine.
     
    Last edited by Simba580, Aug 19, 2019
Loading...