Emulators For Rogero 4.30 v2.05

Discussion in 'PS3 - Hacking & Homebrew' started by mechadylan, Mar 1, 2013.

  1. mechadylan
    OP

    mechadylan GBAtemp Advanced Fan

    Member
    3
    Aug 18, 2009
    United States
    I recently went from kmeaw 3.55 to Rogero 4.30 v2.05 and noticed that FBANext no longer works. I was originally on FBANext Test Build r386 so I updated to r424 and it still doesn't work. I read on another forum that FBAlpha RL 1.01 would work if I applied the FBAlpha RL 1.01a update, but that didn't work either.

    From multiMAN, I noticed the link for RetroArch v0.9.6 and decided to give it a shot as it works well on my Wii, but no luck either.

    Am I missing a step after installing emulators on Rogero 4.30 v2.05?... or are there simply no emulators currently that work with this CFW/MFW?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice