Eject issue on a D2B Drive

Discussion in 'Wii - Hardware, Devices and Utilities' started by atomikramp, Nov 8, 2008.

Nov 8, 2008
  1. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    Hello everybody, i have a problem with a D2B drive.
    it doesn't accept disks anymore..
    whenever i insert a disk, it doesn't lock the disk and ejects it.

    the drive was modded using a wiikey, but the wiikey was removed.
    and it still gives this problem.

    any suggestion?
    is this problem fixable without replacing the drive?
     
  2. CasperH

    CasperH Newbie

    Wiikey 1 or 2?
     
  3. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    wiikey1.. it was a d2b drive.
     
  4. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    If its still doing that after the wiikey is removed it sounds as though something got damaged while soldering - if you can see any solder touching places it should i would think thats your problem.

    It may also be something physical on the drive itself so check what its doing when you put a disc in while the casing is off it and see what happens to the disc as it tries to load.

    Someone posted something on loud drives that might help you a little as well - i dont have the link offhand but it was only 2-3 days ago
     

Share This Page