(EASY QUESTION) GBA VC ON EMUNAND

Discussion in '3DS - Homebrew Development and Emulators' started by Escorpion, Jan 8, 2016.

  1. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    Hi, can someone please tell me, how can i play gameboy advance cia´s on emunand??

    Psdt: i already install the cia with Fbi but give me an error.
     
  2. Author

    Author GBAtemp Fan

    Member
    4
    Aug 30, 2014
    Germany
    if your NANDs are unlinked, install the CIA on both NANDs.
    if your NANDs are linked, install it on Sysnand and boot it from there.

    are you using rxtools?
     
  3. gameus

    gameus Advanced Member

    Newcomer
    2
    Apr 5, 2015
    United States
  4. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    Sure, i´m using Rxtools and... my sysnand are unlinked so... only have to install it in bot nands and that´s it??
     
  5. Author

    Author GBAtemp Fan

    Member
    4
    Aug 30, 2014
    Germany
    yes. install the GBA VC cia in sysnand and emunand and you should be set to boot it in whatever NAND you want.
    P.S. If you boot it in emunand and exit it, you'll be kicked back into sysnand because of AGB_FIRM, so just start it in sysnand and youll be good
     
  6. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    Thank u very much, i´ll try
     
    Author likes this.
  7. Author

    Author GBAtemp Fan

    Member
    4
    Aug 30, 2014
    Germany
    let me know if it works
     
  8. hacksn5s4

    hacksn5s4 Banned

    Banned
    4
    Aug 12, 2015
    you only need to install the patched version if you want to run it on sysnand inject fbi into heath and saftey app on sysnand then boot into sysnand with out using rx mode using rxtools go into heath and safety and it will boot up fbi then install the cia then install cia on emunand
     
  9. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    Im using the gba cia files of the page iso.... that page on the cia´s section, have multiple cia´s of VC... so i´m using that files like pokemon ruby of the gba... it´s already patched like u said??
     
    Last edited by Escorpion, Jan 8, 2016
  10. Author

    Author GBAtemp Fan

    Member
    4
    Aug 30, 2014
    Germany
    remove the name of that site from your post, you can get banned for mentioning it. please refer to it as "that iso site"
     
    Last edited by Author, Jan 8, 2016
    Escorpion likes this.
  11. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    I need to use the Usa version of the gba VC game like mi Usa console?? if i use a gba VC Eur will not work??
     
  12. Garrincho

    Garrincho GBAtemp Regular

    Member
    2
    Sep 16, 2015
    Uruguay
    Question, any risks installing these CIAs to sysnand? I should first inject FBI into the sysnand's HnS, no?
     
  13. Author

    Author GBAtemp Fan

    Member
    4
    Aug 30, 2014
    Germany
    it might, it might not, you're free to try.

    — Posts automatically merged - Please don't double post! —

    as far as i am aware, not really, no. there are little to no risks
     
  14. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    I don´t know what´s that of injecting fbi... i just run the homebrew channel and then, i launch fbi, after this i just install the cia file and that´s it... i mean i do that for GBA VC cia´s
     
    Author likes this.
  15. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    i install it in bot, sysnand and emunand but... i can´t see the game in the sysnand

    — Posts automatically merged - Please don't double post! —

    Maybe i´m doing something wrong, cause don´t work.

    PSDT: i install it in this way: first i turn on my console and launch hbc, then i load rxtools so i´m now on the emunand. In the emunand i launch fbi and install the GBA VC game on the SD and later on the Nand. Still not working

    - I don´t install it from sysnand cause when i launch Fbi don´t let me install the GBA VC game, it says, installation failed (this not happened in emunand)
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    SD and NAND do not mean emuNAND and sysNAND. NAND means the NAND you are currently on and should only be used for system titles and DSiWare which are designed to install to NAND.
     
  17. Escorpion
    OP

    Escorpion GBAtemp Regular

    Member
    1
    Aug 25, 2015
    Colombia
    Quindío
    Thanks Jdbye, understood
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice