DVD Identity Failed

Discussion in 'Wii - Hacking' started by Mrkinator, Sep 30, 2008.

Sep 30, 2008

DVD Identity Failed by Mrkinator at 3:41 AM (11,257 Views / 0 Likes) 46 replies

  1. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    Okay, so I know about the DVD identity failed w/ the backup loader (the "gecko" one). But I burned both DVD-R and DVD+R (I thought IMGburn automatically changed it to DVD-ROM, I guess it didn't) and both gave me the DVD identity failed error. (I have cIOS patchmii installed w/ DVDX IOS249)

    I've patched the game (Mario Sluggers) with waninkoko's patcher. The media I used were Memorex -R and Maxwell +R. Unfortunately, I out of DVD's (I got the -R from a friend)

    What did I do wrong [​IMG] ?

    Edit: Oh crap, would the name have a difference? I have common key labeled key.bin instead of the common-key.bin.
     


  2. g00s3y

    Newcomer g00s3y Advanced Member

    Joined:
    Aug 6, 2008
    Messages:
    74
    Country:
    United States
    You already answered your own question lol. It must be named common-key.bin
     
  3. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    DAMNIT!!! [​IMG]

    Oh well, I'll try again once I get more DVD's [​IMG]

    Thanks!

    Edit: Not that I don't trust you g00s3y, but if anybody else can confirm my problem that would be great!
     
  4. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    Yeah, Im having the same problem as you. But my file name for the common-key.bin is correct. Im using DVD-Rs too and I can only get as far as the loader recognizing the GAME ID and load part of the game but stop (still on the loader screen). After that, I would restart my WII and now the backups wont recognize and I get the DVD Identity Failed.

    I will try again when I get some Verbatim DVD-Rs.
     
  5. slimpyman

    Member slimpyman GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    121
    Location:
    Valparaiso, IN
    Country:
    United States
    uninstall dvdx... and install it again on advanced on 249... sounds dumb, but it worked for me.
     
  6. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    Just tried it, same error. I will uninstall cios and reinstall it. Do you guys think starfall might conflict with any of this? I had it installed a while ago....
     
  7. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    Wait, is the common-key file suppose to have an extension to it? For example, common-key.bin, or is just suppose to be common-key?
     
  8. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,326
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    depends mines just called common-key, but if your system is set up to hide the extentions then it wont have the .bin, mine isnt set up like that, but you know.
     
  9. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    Mines is setup to show the extension file. So its not suppose to have an extension?
     
  10. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,326
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    i dont have the extention on mine its just commom-key and its worked for me for the last 9 backups, my mario kart backed up ast night(yes i have a real copy of the game like i did with zelda and galaxy [​IMG]) and thats working also altho the image is slightly small
     
  11. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    Okay, I guess I will try using a different brand of DVD-Rs.
     
  12. Lexal

    Newcomer Lexal Advanced Member

    Joined:
    Apr 2, 2007
    Messages:
    90
    Country:
    Sweden
    Im afraid you are using the PatchMii Cios.
    The backuploader doesnt like the patchmii cios.
     
  13. JesseAs

    Newcomer JesseAs Advanced Member

    Joined:
    Sep 20, 2008
    Messages:
    58
    Country:
    Netherlands
    mine is common-key.bin and it works great [​IMG] so i think IT IS supoposed to have a extension
     
  14. NDSPhr34k

    Newcomer NDSPhr34k Advanced Member

    Joined:
    Oct 23, 2007
    Messages:
    91
    Country:
    United States
    Does NOT need an extension. In fact if you add an extension to "common-key" and then drag-n-drop it'll give you an error message (at least on my system).
     
  15. ciper

    Member ciper GBAtemp Regular

    Joined:
    Jun 6, 2007
    Messages:
    179
    Country:
    United States
  16. FGOD

    Member FGOD Wii gaming bitch

    Joined:
    Jun 1, 2008
    Messages:
    1,339
    Location:
    Netherlands, Den Helder
    Country:
    Netherlands
    had he same problem with my zelda backup, and it is not because the common-key.bin cause soul caliber did work, but i have no idea of what the problem is...
     
  17. lunasicc

    Newcomer lunasicc Member

    Joined:
    Apr 19, 2007
    Messages:
    20
    Country:
    United States
    No, Im using the CIOS wad that was originally included in the backup loader. But I will take your advice and uninstall everything and try again. What the best way to uninstall CIOS with? WAD Manager?

    Thanks for all your help guys, really appreciate it.

    EDIT: Also , is there anyway to see what CIOS you have installed? Also, would STARFALL cause any conflict?
     
  18. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    i don't have starfall installed, so it's not that for me. I used tona's patchmii, but I don't think that's the prob. So is it the common-key?
     
  19. Mrkinator
    OP

    Member Mrkinator Neil Peart Wannabe

    Joined:
    Sep 28, 2008
    Messages:
    890
    Location:
    Great White North, Eh!
    Country:
    Canada
    Did you download the common-key? or is it the one that was there when you downloaded the patcher? cause there's a common key when you download it, but thats a blank file.
     
  20. vegetossj4

    Newcomer vegetossj4 Newbie

    Joined:
    Sep 28, 2008
    Messages:
    9
    Country:
    France
    I have "dvd identify error"
    I burn with imgburn on dvd-rw, dvd+rw, dvd+r

    What is " common-key" ??

    ( sorry for my english i'm french ^^ )
     

Share This Page