DStwo updating help

Discussion in 'Supercard' started by RemixDeluxe, Jun 20, 2012.

  1. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,359
    Nov 23, 2010
    United States
    Its been like a year since I've updated my flashcart and I just need some simple help. I went on the main site and downloaded the "DSTWO EOS v1.11_0521(2012-05-21)" file. This firmware folder says v1.11 but on the main site it says the latest is v1.15.

    Is there like 2 parts to updating that I'm not understanding here? I just wanna update correctly without any trouble.
     
  2. Almahisen

    Almahisen Member

    Newcomer
    35
    1
    Jun 7, 2012
    United States
    If your dstwo havnt been flashed to compatibility 3DS and DSi latest firmware,you have to flash your dstwo first,then you need download both DSTWO EOS v1.11_0521(2012-05-21) and EOS V1.15,if your card has been preflashed when it out of factory,or you use NDS,then you just need download the latest firmware V1.11.
     
  3. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    EOS is different from the firmware.

    From the Beginner's Guide:
    Are you on a DS/i/XL or a 3DS? If you're on a DS/i/XL you only need to update the EOS, if you're trying to run the DSTWO on the 3DS then you'll need to update the Firmware. Check the Beginner's Guide.
     
  4. RemixDeluxe
    OP

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,359
    Nov 23, 2010
    United States
    Thank you guys for the help.