dstwo menu problem

Discussion in 'Supercard' started by connorroy, May 29, 2010.

May 29, 2010

dstwo menu problem by connorroy at 12:45 AM (1,080 Views / 0 Likes) 4 replies

  1. connorroy
    OP

    Newcomer connorroy Advanced Member

    Joined:
    Mar 13, 2010
    Messages:
    66
    Country:
    United Kingdom
    i got my supercard dstwo and put the downloaded files on the micro sd and tested it out. It works but there are question mark icons on the menu with the names

    ._gba.plg ._MoonShell2.n ._slot2_gba.nd ._slot2_nds.nd


    how can i get rid of these
     
  2. L551

    Member L551 GBAtemp Regular

    Joined:
    Mar 21, 2010
    Messages:
    109
    Country:
    United States
    Are you using Mac OSX? Someone else had this problem and it was because it was showing hidden files.

    Deleting the EOS and reinstalling it on a windows machine fixed it for them
     
  3. connorroy
    OP

    Newcomer connorroy Advanced Member

    Joined:
    Mar 13, 2010
    Messages:
    66
    Country:
    United Kingdom
    ye im using os x snow leopard i will try that thanks
     
  4. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Just remove those files. Make sure that on your computer you Enable viewing hidden files.
     
  5. connorroy
    OP

    Newcomer connorroy Advanced Member

    Joined:
    Mar 13, 2010
    Messages:
    66
    Country:
    United Kingdom
    i tryed that but then the gba emulator and moonshell doesnt work
     

Share This Page